Antispyware XP - problem


(Trus1991) #1

Mam problem, nagle wyskoczył mi komunikat ze nie działa mi zapora systemowa i ze nie działa antywirus a potem Antispyware XP zaczął skanować i znajdywać jakieś wirusy.

Wcześniej nie miałem żadnych wirusów a teraz nie wiem co robić.

I wyskoczyło że nie jest to zarejestrowana wersja i ze muszę zapłacić żeby to zarejestrować

Proszę o pomoc,

na pasku obok zegara kolo tego antyspivare raz pokazuje malware, innym razem privacy alert i inne

W procesach w menadżerze zadań mam ave.exe


(Leon$) #2

Zastosuj Malwarebytes' Anti-Malware http://cybertrash.pl/Tata/MBAM/Malwarebytes_%20Anti-Malware.html pełny skan - jak coś znajdzie to usuń zaznaczone - pokaż log

Pobierz OTL otl-gmer-rsit-dds-inne-instrukcje-t370405.html przeskanuj daj log OTL.txt oraz Extras.txt.

:slight_smile:


(Trus1991) #3

Gdy ściągam Malwarebytes' Anti-Malware to nie chce się mi to otworzyć później, a przy otl-gmer-rsit-dds-inne-instrukcje-t370405.html gdy chce otworzyc obrazek na którym mam zrobić zmiany ze standardowych to on nie działa


(Leon$) #4

OTL nie rób zmian włącz opcją Run Scan

:slight_smile:


(Łukasz) #5

W OTL przestawiasz Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes:

Kliknij Run Scan.

Zawartość logów ( otl.txt i extras.txt ) wklej na www.wklej.org lub www.wklej.to, ale ręcznie kopiuj > wklej z notatnika w pole do wklejania tekstu a w poście daj link.


(Trus1991) #6

ok, skanuje sie, jak będą wyniki to od razu Wam je przekażę

-- Dodane 29.04.2010 (Cz) 21:03 --

http://www.wklej.org/id/325563/

-- Dodane 29.04.2010 (Cz) 21:04 --

a nie wyskoczyło mi extras.txt

-- Dodane 29.04.2010 (Cz) 22:20 --

Oto LOGI z malwarebytes

http://www.wklej.org/id/325636/

http://www.wklej.org/id/325638/

A teraz zauważyłem że nie mam dysku CD i DVD w moim komputerze.

Po zeskanowaniu i ponownym uruchomieniu już nie wyskakiwały te błędy, więc chyba się udało :slight_smile:


(jessica) #7

Uruchom OTL i w oknie Custom Scans/Fixes wklej to:

Kliknij w Run Fix. Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie.

Następnie uruchom OTL ponownie, tym razem kliknij "Run Scan".

Pokaż nowy log OTL.txt oraz raport z usuwania.

Ten nowy log zrób na dodatkowym ustawieniu:

W pole Custom Scans/Fixes wklej:

i dopiero wtedy kliknij "Run Scan".

jessi


(Trus1991) #8

To ten co był restart

http://www.wklej.org/id/325847/

A tu ten drugi

http://www.wklej.org/id/325848/


(Leon$) #9

OTL w oknie Custom Scans-Fixes wklej następujący skrypt:

Kliknij w Run Fix. Zatwierdź restart komputera.

potem nowy log OTL robiony opcją Run Scan

:slight_smile:


(jessica) #10

Musisz też skopiować plik "cdrom.sys" z folderu

C:\WINDOWS\ServicePackFiles\ i386 \cdrom.sys

do folderu

C:\WINDOWS\system32\ drivers \cdrom.sys

bo bez tego chyba nie będzie Ci działał napęd CD\DVD.

I nowy log OTL zrobisz na takim samym ustawieniu, jak ostatnio - bo trzeba sprawdzić, czy ten plik będzie we właściwej lokalizacji.

Wypróbuj też, czy działa napęd CD\DVD.

jessi


(Trus1991) #11

http://www.wklej.org/id/325875/

http://www.wklej.org/id/325880/

Prosze bardzo, skopiowałem, ale nadal nie mam napędu działającego


(jessica) #12

Nowy log miał być zrobiony na dodatkowym ustawieniu (tym z "cdrom"), bo ja nie wiem, czy ten plik naprawdę teraz jest we właściwej lokalizacji.

Przy okazji:

To są chyba pliki Keyloggera - czy sam go sobie zainstalowałeś?

Jeśli nie, to sprawdź te pliki na -> JOTTI/ albo na VIRUSTOTAL.

albo na VIRSCAN

jessi


(Leon$) #13

Otwórz notatnik i wklej do niego

zapisz jako plik.reg >> wszystkie pliki

b57f17008275c957m.jpg

powstanie plik o takiej ikonie

062aec4c9b51c033m.jpg

w który dwa razy klikniesz potwierdzisz chęć dodania do rejestru potem restart

:slight_smile:


(Trus1991) #14

Z tego co wiem to ja chyba nie instalowałem żadnych keyloggerów

Na żadnym z wyżej wymienionych plików nie znalazło wirusa?

Ale czy mogę się tego pozbyć?

http://www.wklej.org/id/325893/

-- Dodane 30.04.2010 (Pt) 16:38 --

Jak chce dodac do rejestru to mam to:

pliks.jpg

Uploaded with ImageShack.us


(Leon$) #15

przepraszam coś mi zjadło nagłówek w pliku reg

:slight_smile:


(Trus1991) #16

Dodałem plik do rejestru, zresetowałem komputer i nadal nie mam dysku CD i DVD :frowning:


(jessica) #17

Usunięte po edycji - nieaktualne

***************************************************

O, przepraszam, nie zauważyłam, że już dałeś log.

W takim razie zrób to:

>> Panel Sterowania >> System >> Menedźer Urządzeń > Stacje Dysków CD/DVD >>zaznacz nazwę dysku (np. "TSSTC...CD/DVD SH...) >>prawoklik>>Odinstaluj.

Zrestartuj komputer. System sam zainstaluje od nowa CDROM, wprowadzi zmiany w Rejestrze i wyszuka sterownik.

Plików, które sprawdzałeś na JOTTI, nie usuwaj, skoro zostały uznane za czyste.

jessi


(Trus1991) #18

http://www.wklej.org/id/325930/

-- Dodane 30.04.2010 (Pt) 17:10 --

ale jeśli są czyste a np ktoś podłożył mi tego keylogera (brat, jakiś sądiad albo ktoś kto korzystał z mojego komputera?)


(jessica) #19

Zajrzyj do mojego poprzedniego postu,

EDIT:

Gdyby to były naprawdę pliki Keyloggera, to na pewno byłoby to wykryte na JOTTI, bo to bardzo znany Keylogger.

Najwidoczniej u Ciebie pliki mają tylko przypadkowo takie same nazwy, jak pliki Keyloggera.

Ja proponuję nie usuwać ich, zwłaszcza C:\WINDOWS\System32\ AVEQT.dll zostaw na pewno.

Z tych wszystkich to najbardziej nie podoba mi się "BmpToJpg.dll", ale wcale nie usuwaj.

jessi


(Trus1991) #20

Czyli ze jak są czyste to znaczy że nikt mi nie kradnie nic z kompa ?

Zrobiłem jak poleciłaś i już mi działa napęd DVD

Dziękuję bardzo za pomoc, to znaczy że już mam komputer wolny od wszelakich wirusów itp?