Apache, PHP i mysql dla 64 bit system


(system) #1

Witam,

Czy ktoś mógłby mi podać jaki paczki należy zainstalować dla Ubuntu, ażeby Apache, PHP i MySQL działał w 64 bitach.

O co chodzi? Mam bazę danych o pojemności około 2 GB i żeby wgrać potrzebuje 64 bitowe wersje tych elementów gdyż przy 32 bitach brakuje pamięci na taką operację.


(Soren) #2

Żeby zainstalować paczki x64 musisz mieć zainstalowane ubuntu x64. Paczki x64 powinny być standardowo w repo.


(Xwars) #3

Musisz mieć 64 bitowy system, żeby używać 64 bitowych programów, wtedy też w repozytoriach będą domyślnie pakiety z 64bitowymi wersjami. System 64 bitowy może odpalać 32bitowe programy, odwrotnie już nie.

Poza tym wątpie że naprawdę potrzebujesz 64bitowych wersji, chyba, że mysql ma jakieś dziwne ograniczenia o jakich nie wiem :stuck_out_tongue:


(roobal) #4

Słyszałem, że podobno jest taka możliwość :slight_smile:

Pozdrawiam!


(etam) #5

qemu?


(mati75) #6

Jeśli jest to x86_64 oczywiście.