Aplety java nie działają na XP


(hatezit) #1

Witam, opisze teraz sytuację jaka była dziś rano. Otworzyłem Firefoxa, i chciałem sprawdzić tutoriale apletów java a tu komunikat. Mam niebezpieczną wtyczkę javy, ale ja mimo tego kontynuowałem.

Wszystko działało do póki nie uruchomiłem ponownie firefoxa. Bylo sprawdzanie pluginów i niestety aplety nie działają. Zrobiłem standardowo: Odinstalowałem java z komputera pozostawiając Java JDK do netbeans i java fx. Następnie CCleaner przeczyściłem rejestr. Restart kompa i na nowo zainstalowałem najnowsza wersje javy. Nic nie działa. Nadal komunikat o pobranie nowej wtyczki. Na drugim kompie z W7 działa dobrze z wersja starszą javy (java 9). Kiedy chcę przeinstalować javę to jest komunikat, że jest java, to anuluje krok ponownej instalacji. Co proponujecie?


(Pablo79) #2

Dla tego Mozilla zablokowała javę ponieważ wykrytą w niej kolejną krytyczną lukę w zabezpieczeniach typu zero-day. Zagrożona jest nawet najnowsza wersja javy Java 7 Update 10, trzeba więc poczekać na wydanie poprawki od Oracle.


(eddie71) #3

Najnowsze ostrzeżenie:

http://www.dobreprogramy.pl/Specjalisci-nawoluja-do-wylaczenia-Javy,Aktualnosc,38573.html

Ja u siebie to już odinstalowałem.