Arno-iptables-firewall - problem z aktualizacją


(Molenda65) #1

Podczas aktualizacji pakietów Ubuntu 8.04 za każdym razem występuje błąd konfiguracji : "E: arno-iptbles-firewall: podproces post-installation script zwrócił kod błędu 2. Aktualizacja została ukończona; nie wszystkie zmiany i aktualizacje powiodły sie".

Prosze o poradę , bo jestem początkującym użytkownikiem Ubuntu.


(matiit) #2

Spróbuj jeszcze raz.

sudo apt-get update 

sudo apt-get dist-upgrade

(Molenda65) #3

Nie pomaga.