Artefakty GTX460 Gainward

Witam mam następujący problem z kartą Gainward GTX460 756MB ddr5.

ChodZi mi o te migoczące czarne paski.

Instalowałem win7 64 bity, różne wersje sterownika, następnie win7 ultimate 32 bity, róznież różne stery nie było żadnych zmian.

Karta w stersie nei przekracza 75 stopniu.

Nie podkręcałem karty, dopiero później najpierw obniżyłem taktowania a następnie podwyższyłem = żadnych zmian.

Karta jest nowa ma może miesiąc i od początku tak działała.

mój config

  1. Asus M4A77TD PRO 770 s.AM3

  2. AMD Athlon II x4 640 s.AM3 BOX

  3. Gainward GTX460 768MB 192bit PCI-E DDR5

  4. OCZ StealthXStream OCZ500SXS-EU 500W

  5. 2GB DDR3 KINGSTON

Te artefakty pojawiają się tylko w nowych grach, takie gry jak mafia czy też lineage 2 albo nie maja wcale albo są śladowe ilości które nie rzucają się w oczy.

Dodatkowo karta działa stabilnie nie zawiesza się, chodzi bardzo wydajnie. Sprawdzałem na również różne monitory oraz kable.

Proszę o pomoc bo narazie jest to tylko mała niewygoda ale obawiam się czy może nie być większego problemu później.

najlepiej oddaj na gwarancje,kości pamięci mogą być uszkodzone lub sie przegrzewają,zauważ że występują jak sam zauważyłeś w bardziej wymagających grach… wszystko mówi samo za siebie

Włącz jeszcze furmark, zajmuje ok 1mb, obciąża grafę w 100% u mnie po OC grafy takiej jak ty masz to wskakuje po 5minutach 85stopni. Można by sprawdzić nim czy też takie masz problemy, jeśli występują to serwis się kłania, a jeśli działa, być może sterowniki albo coś z grami, ale raczej to chyba na grafę wskazuje.

Jeżeli chodzi o furmark to uchomiłem go w trybie stability bez niczego wiecej i po 11 minutach miałem 76/77 stopni i brak tych artefaktów, następnie włączyłem opcje extreme burning oraz próbki MSAA x32 i od razu zaczeły siępojawiać nawet przy 68 stopniach, nie było ich bardzo dużo lecz się pojawiały. Później troche pokombinowałem i zauważyłem że te dodatkowe opcje powodują te artefakty czyli

-tryb extreme burning

  • Displacement mapping

  • Post FX

Dodane 11.11.2010 (Cz) 15:01

Aha i ściągam najnowsze stery 260.99 bo miałem 260.89.

ja mam 260.89 dla win7. nowszych nie mam bo mi coś iplus nawala i z 8kb nie będę ściągał tyle MB lol. Ale jeśli to nie są stery to będą problemy z grafiką prawdopodobnie. Z tego co dowiedziałem się to geforce mają bodajże ok 105stopni max i wtedy się wyłączą, nie którym dochodzą do 90stopni, ale to nie tylko już gtx460 ale np 470/480. więc ona jest do tego przyzwyczajona.

Zorbiłem kilka testów w OCCT i tutaj wklejam wyniki. W GPU mem test nie wykrył żadnych errorów, dopiero w GRPU 3D OCCT Test posypały się errory a na tescie było mnóstwo białych artefaktów tak że prawie cały ekran zajmowały.

GPU MEM TEST :

2010111115h30cpu1.th.png

2010111115h30cpu2.th.png

2010111115h30cpu3.th.png

2010111115h30cpu4.th.png

2010111115h30gpu1.th.png

2010111115h30vcore.th.png

2010111115h30volt3.th.png

2010111115h30volt12.th.png

GPU 3D OCCT 1H TEST :

2010111116h34cpu1.th.png

2010111116h34cpu2.th.png

2010111116h34cpu3.th.png

2010111116h34cpu4.th.png

2010111116h34gpu1.th.png

2010111116h34vcore.th.png

2010111116h34volt3.th.png

2010111116h34volt12.th.png

Dodane 14.11.2010 (N) 18:31

Czy nikt mi nie może pomóc ? teraz zaczął wyskakiwać mi błąd sterownika przy starcie windowsa. “Sterownik ekranu przestał odpowiadać, ale odzyskał sprawność” taki oto błąd.