Artefakty, Zasilacz, Mrugający ekran


(Karku91) #1

Witam was mam bardzo dziwny problem otóż jakiś czas temu popsuł mi się komputer tam nie chciał się włączyć i w ogóle i był winny zasilacz wiec go wymieniłem też na 230 W włączam komputer i niby wszystko ok internet działa itd ale po chwili jak próbowałem włączyć np. "aktywacja systemu windows" to strasznie mi się zawiesza i towarzyszy temu miganie ekranu zrobiłem formata i to samo czasami nawet jak nic nie robię to też się zatnie a czasami przez pewien czas wszystko jest ok ale włączam na przykład "youtube" tez się zaćina i zawsze ekran mruga i czasami widać te załamania na ekranie takie kreski jak cos na przykład kopiuje BARDZO PROSZĘ O POMOC :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: dodam ze nic w zasilaczu nie zmienialem napiecia itd


(Adriazix) #2

Słuchaj miałem podobny problem podaj najpierw konfiguracje twojego komputera.

Czy w czasie tych zacinek występują bluescreeny?


(Karku91) #3

Ee konfiguracje znaczy jaka plyta karta dysk itd? i nie ma bluescreen-ów


(scripter1) #4

Konfigurację czyli przede wszystkim jaki zasilacz (dokładnie jaki model), płyta, karta itd...


(Adriazix) #5

Czy komputer sam się resetuje?

Konfiguracja czyli płyta główna,karta graficzna,zasilacz,jaki system,procesor


(Karku91) #6

Zasilacz Model :TM 500 Silent Karta Graficzna: GeForce 9600 GT nie wiem czy to to ale płyta główna : Inte® Core 2 Quad CPU Q6600 @ 2.40Ghz @ Ram :2 GB Ram Windows Xp Home Edition Orginał sam sie nie resetuje tylko jak sie zatnie to czasami puści i idzie dalej a czasami tak tika i jest kaplica i sam go musze zresetowac


(Adriazix) #7

Ten zasilacz na pewno nie ma 230W chyba ma 500w


(Karku91) #8

ups znaczy z tyłu pisze cos AC 230 V na starym pisało to samo


(Adriazix) #9

Sterowniki dla karty graficznej jakie masz?


(Karku91) #10

te co dostałem z komputerem zawsze te instalowałem i było ok dodał bym zdjecie tych załamań (artefaktow) ale gdy wchodze na image schack sie wiesza ;/


(Adriazix) #11

A jakiej to są wersji sterowniki które masz na komputerze sprawdź panel sterowania-dodaj usuń programy-Tam powinno być nividia sterownik wersja podaj ją


(Karku91) #12

pisze tylko Nvidia Drivers i dodaj usun nic wiecej ;/


(Adriazix) #13

a w panelu sterowania jest panel sterowania nividia jak jest to tam sprawdz


(Karku91) #14

275.33 przed sekunda ja sciaglem i zrobilem reseta a wczesniej nie wiem jaka byla i znow mi pisze ze jest akutalizacja do 280.26 (120mb) i tez ja sciagam

-- Dodane 19.08.2011 (Pt) 15:00 --

i po tym jak zrobiłem przed chwila aktualizacje do 275.33 to wydaje sie ze te zalamanie jakby znikly :lol:

-- Dodane 19.08.2011 (Pt) 15:01 --

i teraz sciaglem 280.26 i ja tez instaluje jak zrobie rest to poinformuje o zmianach

-- Dodane 19.08.2011 (Pt) 15:07 --

wiesz co chyba sie udało u ała :D:D:D:D:D:D:D:D:D

-- Dodane 19.08.2011 (Pt) 15:09 --

to jeszcze tak na szybko mogłbys mi pomoc z dzwiekiem bo nie da sie sterownikow zainstalowac


(Adriazix) #15

Ja też musze zainstalować te stery.Czemu nie da się sterów zainstalować jakiś błąd wyskakuje?


(scripter1) #16

karku91 , mam wrażenie że masz zasilacz z czarnej listy który do niczego się nie nadaje: http://www.elektroda.pl/rtvforum/topic1199271.html