Assassin's Creed - problem pod Windws Vista


(Mixerbase) #1

Witam, zakupiłem sobie przedwczoraj gierkę Assassin's Creed, zainstalowałem pod Windows XP i gram. Ale posiadam również Windows Vista, wiadomo DX10 SM4 i inne sprawy :D, chciałem zobaczyć jak to się będzie prezentować. A tu szok. Gra nie dość że włącza się w oknie a nie w Full Screen to jeszcze dialogi są o 80% cichsze od reszty dźwięków w grze. Nie da się tak grać. Czy jest mi ktoś w stanie pomóc? Z góry dzięki. Pozdrowionka.


(Łukasz14) #2

Przemek07 , próbowałeś zwiększyć głośność w opcjach gry? Albo w ustawieniach dźwięku systemowego?


(neo10) #3

No w assasins różnica w grafice na viście jest ogromna ;] U mnie działa bez problemu ale musialem też wszystko jeszcze raz poustawiać ale dziala mi bez problemu..


(Alupio) #4

Po pierwsze w full screen pojawi się kiedy naciśniesz alt+enter a po drugie ten problem oraz ten z dźwiękiem jest opisany i wytłumaczono jak go naprawić na stornie: http://cenega.pl/pomoc.php?ID=2088

Ja mam inny problem. Zainstalowałem grę, ale kiedy chce ją uruchomić to pojawia się komunikat żebym włożył poprawny dysk. Wie ktoś co mam robić ?


(Kkorniak) #5

Gierzyn , a gra oryginalna?

Bo takie "cuda" pojawiają się przy grach piratach bez cracka :stuck_out_tongue:


#6

Przenoszę do odpowiedniego działu.


(Mixerbase) #7

No ale po co to? Nie mam w komputerze nic z LG.


(Alupio) #8

Gierka w pełni oryginalna, nawet mam paragon :smiley: Teraz dowiedziałem się, że może być to wina starych sterowników do napędu. Pomoże ktoś je znaleźć ? Szczerze to nie wiem co to za napęd więc napisze wszystko co pisze w menadżerze urządzeń: TSSTcorp CD DVDW SH-S203N ATA Device

Proszę pomóżcie !!


(Mixerbase) #9

To napęd/nagrywarka SAMSUNG też mam podobną, i też mam problem.


(Alupio) #10

Już wiem, że to samsung. Nawet wszystko uaktualniłem. Firmware i sterowniki świeżutkie, ale i tak nie działa. Proszę o pomoc !!


(klopas) #11

żeby był pełny ekran musisz kliknąć Alt+Enter...


(Switch93) #12

ja też mam pewien przoblem chciałem odpalić Assassina (orginał) na laptopie toshiba satellite A200-14D (Intel Core Duo T2350,Geforce 7300 Go-256Mb z turbo cache,4GB RAM,120 GB)Niestety mam Viste 32-bit.Nie wiem czego to wiena ale gdy wlaczam gre to na poczatku jest ok dopiero później szaleje tekstury zaczynaja wszedzie migać i czasem się lekko przycina ;( Nie wiem może sterowniki,albo system.Twierdze ze gdybym miał xp działał by normalnie.

Proszę pomóżcie !!


(Łukasz14) #13

switch93 , może jest to wina sterów ale może tez samej grafiki jest ona za słaba na Assassin'a :stuck_out_tongue:

A na jakiej rozdziałce grasz i jakie masz detale?


(system) #14

Witam. Też mam satelitke A200 i problem z Assassinem. Otóż po włączeniu gry oglądam logo developera, potem filmik, a następnie komunikat: 'ASSASSINS CREED GAME HAS STOPPED WORKING' (angielska vista). Wg gry mam ciut za słabego procka (1,66ghz a wymagany 1,9) ale czy to byłby powód tego, że gra się w ogóle nie włącza? Cała reszta spełnia minimalne wymagania. O co chodzi?


(Łukasz14) #15

holydick , najnowsze stery i directx'a masz?


(Switch93) #16

gralem juz nawet 800x600 ale nie pomaga sterowniki mam aktualne a zturbo cachem grafika wyciaga 800 wiec to raczej tez nie to :frowning:


(system) #17

DX10, stery raczej najnowsze.

W dniu 20.05.2008 , o godzinie 19:54 został dopisany post przez holydick

Mam 2 pliki: AC Dx9 i Dx10. Jak odpalam to pierwsze to mam logo i filmik i stopped working a jak odpalam to 2 to od razu mam stopped working. Mimo że mam Dx10 to wiecej wyciagam z wersji Dx9 xD troche zawiłe ale wierzę że dacie radę :stuck_out_tongue:


(Łukasz14) #18

holydick , raczej najnowsze? Sprawdź datę sterowników :stuck_out_tongue: i ją podaj :wink:


(Switch93) #19

wejdźw właściwości asassins cree dx 9 i wejdzx w zakladke zgodnośc tam poodchczaj wszystkie pola(mi to pomoglo)


(Scepek) #20

pociagnie mi ta gierka na lapie? satelitka a200, taki sam jak holydick bo waham sie czy kupowac giere

=D> z góry dzieki za odp =D>