ASUS F550L-XO305H nie ładuje się, nie włącza się na ładowarce


(Dpekala6) #1

Witam.

Tak jak jak w temacie, dodam że 1 miesiąc temu kilka razy się wyłączył kiedy używałem go bez baterii. Po włożeniu baterii wszystko było ok ale do czasu. Laptop zaczął świrować chodzi mi tu o ciągłe miganie diody ładowania i pokazywanie ładuje, zasilanie bateryjne, ładuje zasilanie bateryjne i tak w kółko. Teraz nawet nie mrugnie dioda, że ładuje. Co jest przyczyną tego ? Co ja źle robię ? Czy to przez trzymanie laptopa na kolanach albo pozostawienie go w nocy podłączonego i uruchomionego ? I czy przyjmą go na gwarancję ? Dodam, że wcześniejszy laptop miał identyczny problem został wysłany do serwisu, gdzie został po drodze zagubiony i gotówkę za sprzęt mi oddano.


(system) #2

To, że używałeś go na samym zasilaczu (ładowarce) bez baterii! Grozi to uszkodzeniem systemu lub samego laptopa przy nagłych impulsach w sieci energetycznej lub nagłym wyłączenie się laptopa. Bateria jest zawsze “zderzakiem” (buforem) przeciwko takim zdarzeniom.


(Dpekala6) #3

Ale po podłączeniu baterii wszystko śmigało. Po jakimś czasie dopiero zaczął świrować. Po drugie w tamtym laptopie bateria była cały czas i tak samo się popsuł i nadal nie wiem czy przyjmą mi go na gwarancję


(Piecu92) #4

Zasilacz sam w sobie powinien posiadać zabezpieczenia przeciwprzepięciowe etc.  Sprawdź stan baterii jakimś programem(nie będę narzucał jakiego) oraz miernikiem o ile masz. Możliwe, że to wada fabryczna laptopa. Więc się nie martw i wysyłaj na gwarancję :slight_smile:


(Dpekala6) #5

Miernika nie posiadam ale pokuszę się o sprawdzenie stanu baterii. Ale wątpię żeby to była batka, gdyż jak na niej pracuje prawie wszystko działa. Prawie dlatego że jak mam profil zasilania oszczędzanie baterii to trzeszczą mi głośniki. Bardzo dziwi mnie to ponieważ na żadnym innym profilu głośniki nie trzeszczą


(Piecu92) #6

No to masz już kolejną rzecz do tego aby zareklamować towar -> próbuj zamiast gwarancji to niezgodność towaru z umową :slight_smile: Napisz o tym, że to już drugi raz taka sama sytuacja i żądasz albo wymiany na w pełni sprawny sprzęt albo zwrotu gotówki. Uzasadnij to mocnymi argumentami :slight_smile:


(Dpekala6) #7

Na pewno to nie mój wina ? Przed chwilą lapek zaczął się ładować po odpaleniu znowu nie ładuje się po ponownym wyłączeniu lapek przez chwile ładował się i zgasł. Odłączyłem baterie i co włączył się po czym po 1 min padł i czy z baterią czy bez nie chce się ładować/włączyć

Dobra.

Temat zamknięty winowajcą jest popsuta w środku ładowarka a właściwie jej kabel