Asus R700V i sterowniki do wifi


(Kamil Demurat) #1

Witam, odinstalowałem sterowniki, bo miałem problem z sygnałem (raz był, raz nie, znikał bez powodu lub w ogóle karta nie widziała sygnałów od tak sobie. Raz są sieci, a za moment ich już nie było.)... Niestety teraz sygnału w ogóle nie ma pomimo, że zainstalowałem sterowniki ponownie. W menedżerze urządzeń wszystko jest ok, bo nie ma żadnego znaku zapytania, ani nic z tych rzeczy. Czy ktoś mógłby pomóc? System to windows 7 64 bity. Nadmienię, że na kablu jest wszystko ok...


(Xemidra) #2

Skąd ściągałeś sterowniki ?

Wejdź na stronę Asusa i stamtąd pobierz


(Kamil Demurat) #3

Dostałem sterowniki od ASUSa razem z laptopem na płycie... Te instalowałem... A z internetu nie wiem które zainstalować...


(Viva77) #4

Możesz dojść po nr wersji. Zobacz jakie masz na płycie lub w lapku i na tej podstawie wybierz najnowsze.


(Kamil Demurat) #5

Zainstalowalem przed chwilka v9.2.0.470 i dalej karta nie wykrywa żadnych sieci...

-- Dodane 27.03.2013 (Śr) 22:53 --

Szczerze powiedziawszy to nie wiem co było nie tak ale problem rozwiązany... Odinstalowałem stery w wersji 15... i zainstalowałem w wersji 9... Dalej nic. Wszedłem w właściwości i była jest okienko:

"To pole wykorzystuje następujące składniki" i odznaczyłem Kasperskiego... Potem pojawiło mi się kolejne połączenie sieciowe. Odinstalowałem je i przywróciłem z wcześniejszej opcję kasperskiego... Od tej pory wszystko działa:O A ile to ma wspólnego z moim problemem, to naprawdę nie wiem... W każdym bądź razie dziękuję za pomoc:) Pozdrawiam i spokojnej nocy:)