Ati Cataliys- problem z uruchmianiem gier


(Matrix506) #1

Witam, mam problem z uruchamianiem gier a dokładniej z uruchamianiem GTA San Andreas.

Poniważ jak odpale gre, rozdzielczosc jest taka duże że gra wychodzi mi po za granice monitora (nie widać cześci obrazu). Nie miałem takiego problemu ze starymi sterownikami do karty ale ze je gdzies wsadziałem i nie moge znaleźć, więc pobrałem ze strony ATI stery "Ati Cataliyst", i tak zaczeło się robić: d2a820fe3a37f22am.jpg

Prosze o pomoc bo nie wiem co robić. :frowning:

P.S. Bawiłem sie w ustwieniach ale to samo.

a jak wyłącze gre to znikają ikony a;bo robi sie tak:

7884dbbc6f2d39cdm.jpg


(Heniu133) #2

A jaką masz grafe i który catalyst zapodałeś?


(Matrix506) #3

mam "Ati Radeon 9550 128" i zainstalowałem takie sterowniki

"Ati Catalyst Version 1.2.2475."


(JNJN) #4

Zrób porządek po sterach - deinstalator Catalyst - link.

http://forum.dobreprogramy.pl/viewtopic.php?t=76390

i uruchom kartę na sterze XP.

Pobierz i zastosuj ster max bez CCC w wersji 6.6.

Ster XP


(Matrix506) #5

Zrobiłem porządek ze sterami tak jak napisano, ale jak instaluje te nowe sterowniki to po instalacji nie moge właczyć komputera, a dokładniej wybarac użytkownika. Pokazuje mi sie tylko pusty ekran wyboru użytkowników.

Nawet po zainstalowaniu tych sterowników co miałem wcześniej tak mi się robi. :frowning:

Co zrobić.??


(Heniu133) #6

Wejdź do konsoli odzyskiwania:

cd system32

ren winlogon.exe winlogon.old

expand X:\i386\winlogon.ex_

ren userinit.exe userinit.old

expand X:\i386\userinit.ex_

x - litera napędu

Podmieni Ci to pliki ładowania na te z płyty.

Spróbuj tych sterów