ATI Radeon - sterowniki + CCC


(Borek Mb) #1

Witam mam problem. Do niedawna nie miałem problemów z kompem, jednak jak wiadomo wymagania graficzne gier rosną .... tak więc zainstalowałem nowe sterowniki do karty graf (na 100 % dobre). Do aktualizacji pozostały mi tylko 2 pozycje ... 1 zainstalowała sie bez problemu ... natomiast po zainstalowaniu 2 ładuje się bios oraz windows...w momencie zniknięcia obrazka ładowania komputer resetuje się iiiiiiiii od 0. Proszę o pomoc ze sterownikami. Dodatkowym objawem jest fakt że nie da się wejść w CCC - Cataclist controll center. Sprawdzałem czy jest głównym sterownikiem, a także czy posiadam Net Framework. (tak poradzili na innym forum). Nic nie pomoglo. Proszę o dokładne instrukcje

System windows XP

karta HIS ATI Radeon 4650 HD

komputer pentium 4 3 GHz podkrecony na 3,5

Płyta główna Asrock K7S41GX/M/ASR


(Witkacy75) #2

Witam.

Odinstaluj wszystkie komponenty ATI (AMD): sterownik, CCC, CCC Install Manager (jeśli masz)

za pomocą tego: http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

Potem przeczyść system i rejestr tym samym (CCleaner).

Następnie zainstaluj sterownik i resztę stąd: http://sites.amd.com/us/game/downloads/ ... xp-32.aspx


(Borek Mb) #3

No dobra robi się ...

Dobra wywaliło się bez problemu

Przeskanowałem 2 razy już nic nie zostało. Reset i instalacja

To tak... niby wszystko fajnie i pieknie ale sie nie zainstalował żaden sterownik... sam install menager. Myślę że podałeś złe sterowniki ... ja brałem z http://www.hisdigital.com/pl/download1-480.shtml .

http://www.hisdigital.com/pl/product2-480.shtml <<< to dokładnie jest moja karta.

Chyba dobre znalazłem nie ?

BTW CCleanerem wywaliłem wszystko z przedrostkiem ATI i znaczkiem ATI ... ale nie wywaliło się do końca mimo że już nie ma nic na liście. Po restarcie kompa wyskoczył błąd uruchamiania czegoś tam Hosta ... Używam właśnie Driver Cleanera

Pomogło a przynajmniej nic nie wyskoczyło. CCleaner nie znalazł już nic w rejestrze. Poinstaluje sterowniki ze strony HISa i zobaczymy ...

Teraz pytanie... od razu na ATI XP Driver Verison: XP_8.65-090813a-087120E-ATI nainstalować te hotfixy ? w sensie 10-7_agp-hotfix_xp32_dd_ccc a potem Catalyst AGP Hotfix for HD4600 & HD4350 czy odrazu ten Catalyst AGP Hotfix for HD4600 &....

Po ponownym zainstalowaniu oryginalnych sterowników dalej nie ma CCC


(Witkacy75) #4

No nie wiem, kolego, ale coś robisz zle. Mam 3 lapki i 2 stacjonarne, w tym 1 stary 7-letni, i na wszystkich karty ATI (AMD). Działają na nich XP, Vista i 7.

Za każdym razem stosuję tą metodę, jak tylko pojawi się nowa wersja CCC i u mnie wszystko gra. Zero zwisów, zero BSOD.


(Borek Mb) #5

Hmmm odpowiedzią może być fakt że to karta HIS <<< a nie AMD ... przynajmniej jeśli dobrze to zrozumiałem co mi na necie piszą ... postanowiłem przerzucić się na windowsa 7 i tam od 0 instalowac sterowniki najnowsze (może pomoże). Teraz mam inny problem że jedyne sterowniki do mojej płyty głównej są na XP i winda 2000.... a co jak chce 7 ? nie ma sterow na necie ;(

-- Dodane 17.04.2011 (N) 7:14 --

No to uwaga uwaga... nic nie zrobiłem źle... Zrobiłem wręcz za dobrze. Okazuje się że moja wersja BIOSu jest za stara na ten sterownik oO Na stronie producenta jest kolejna wersja biosu w której naprawiają ten błąd.