Automatyczne logowanie - FF


(Rayearth) #1

uzywam Firefoxa 3.0.4. od jakiegos czasu wszystkie serwisy ktore wymagaja logowania, fora internetowe wymagaja odemnie wpisywania za kazdym razem loginu i hasla.

do tej pory zawsze gdy wchodzilem na te strony bylem automatycznie zalogowany. co sie moglo zmienic?


(Phobos64) #2

Skasowałeś sobie niechcący zapamiętane hasła? Albo updatowałeś FireFoxa.


(Sebos99) #3

Narzędzia- opcje - prywatność - zobacz czy nie masz zaznaczonego, żeby zawsze czyścił prywatne dane przy zamykaniu firefoxa.


(Rayearth) #4

nawet jeslibym skasowal to nadal jak wpisuje i klikam zeby zapamietal to nastepnym razem znowu musze wpisac

ta sytuacja miala miejsce rowniez przed updatem wiec to nie to


(Cyba91) #5

No to odinstaluj firefoxa w trybie zaawansowanym Revo Uninstaler,usuń wszystkie ciasteczka i pliki które zostawił.Zainstaluj ponownie.


(Rayearth) #6

nie mam zaznaczonego


(Phobos64) #7

Albo prościej - zapisz sobie zakładki, przy pomocy menadżera zakładek i skasuj folder C:\Documents and Settings(nazwa użytkownika)\Dane aplikacji\Mozilla


(Rayearth) #8

no tak ale nie za bardzo chce starcic wszystkie inne ustawienia, dodatki...

skasowanie wszystich danych prywatnych, lacznie z ciasteczkami i ponowne wpisanie i "zapamietanie" nie pomoglo tez :confused:


(Sebos99) #9

Jeśli nie chcesz stracić wszystkich danych użyj MozBackup. Następnie wykonaj standardową diagnostykę.


(Rayearth) #10

MozBackup to fajny program, dzieki

ale wyglada to tak, jak przeinstaluje FFa i nie przywroce backupa to jest ok, gdy jednak wrzuce poprzednie ustawienia to znowu kicha...

EDIT:

dobra, jakos sobie z tym jednak poradzilem. wystarczylo nie backupowac ciastek

dzieki serdeczne za pomoc


(Leon$) #11

FF >> narzędzia >> opcje >> prywatność >> zaznacz Pamiętaj dane wprowadzone w formularzach i pasku wyszukiwania

FF >> narzędzia >> opcje >> bezpieczeństwo >> zaznacz Pamiętaj hasła do witryn

:slight_smile:


(Rayearth) #12

zapamietywanie dziala, automatyczne logowanie nie dzialalo...