Automatyczne "odpalanie"


(Cqyawuxd) #1

Od pewnego czasu nie działa automatyczne "odpalanie" po włożeniu płyty do napędu DVD.

To samo jest przy włożeniu pendriva do USB. Wiem jak rozwiązać ten problem w Windows XP.

Może miał ktoś ten problem we Viście? Jeżeli tak to proszę o rady lub podpowiedzi. Dziękuję.


(matfeusz) #2

zobacz:

http://windowshelp.microsoft.com/Window ... 71045.mspx


(niezDarek) #3
  1. Kliknij Start->Uruchom->regedit

  2. Znajdź klucz:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer.

  1. Zmodyfikuj wartość klucza NoDriveTypeAutorun

  2. Wpisz dziesiętnie 95


(Norbert Karwowski) #4

viewtopic.php?t=175505


(Cqyawuxd) #5

ProAgent - to działa tylko w Windows XP !

Niestety pozostałe sposoby zawiodły.

matfeusz - ustawiłem w panelu sterowania włączenie autoodtwarzania i nadal nie działa.

devil33 - ustawiłem wartość klucza na taką, jak podałeś i też nie działa.

Dziękuję za zainteresowanie się tematem. Pozdrawiam!


(Norbert Karwowski) #6

To może zawieź napęd do komisu...


(matfeusz) #7

ProAgent , to nie jest wina napędu tylko ustawienia systemu.


(Kolmar) #8

janobiektywny , podpowiem, włączysz to poprzez gpedit . Poszukaj, było już o tym :szukaj:


(Cosik Ktosik) #9

w start->uruchom wpisujesz "gpedit.msc" i szukasz

Komputer->Szablony Administarcyjne->System i tam znajdujesz zasadę 'Wyłącz funkcję autoodtwarzanie'

ustaw na Wyłączony lub nie skonfigurowano


(Adrian06c) #10

Chcąc ustawić opcję autoodtwarzania w Vista postępuj następująco:

Start > Panel Sterowania >klikamy na pozycję Sprzęt i Dźwięk (jeśli masz ustawiony styl klasyczny panelu sterowania kliknij na Strona główna Panelu Sterowania ) Z listy obok pozycji wybierz akcję Pliki wideo i wybierz Pytaj mnie za każdym razem (powtórz to dla wszystkich akcji ) i kliknij przycisk Zapisz. Włóż płytę DVD i sprawdź czy autoodtwarzanie działa. Pozdrawiam. Zrobiłem co mogłem.