Automatyczne rozłączenie internetu (co 3 minuty)


(Deras) #1

Witam,

dziękuję za zainteresowanie moim problemem.

Mianowicie próbowałem za pomocą opisanych porad na forum poradzić sobie za pomocą HiJackThis z tym problemem. Co 3/4 minuty od restartu karty sieci bezprzewodowej tracę dostęp do internetu pomimo że system wyświetla iż połączenie jest aktywne.

Poniżej umieszczam link do log'a z OTL.

Bardzo proszę o pomoc z naprawą tego felernego (w trakcie sesji strasznie uciążliwego) problemu....

Z wyrazami szacunku,

Tomasz.

link:

http://www.wklejto.pl/88210

http://www.wklejto.pl/88211


(Bartolini234) #2

To chyba infekcja z pamięci przenośnej(litera M to chyba własnie pamięć przenośna[pendrive,dysk przenośny]).Na razie nic nie podpinaj,zostaną wyleczone później.Czekaj na speców od logów.

Pozdrawiam

-- Dodane 30.01.2011 (N) 9:58 --

Ech... już nie mam siły.ComboFi'a nie używa się na własną rękę-to narzędzie głęboko ingerujące w system,może go całkowicie uszkodzić.Skoro "już po ptakach" to podaj log z jego działania,musimy wiedzieć,co robił.


(Acorus) #3

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt..Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Deras) #4

Witam,

Tak wiem...14sty10r używałem tego programu i to była pierwsza myśl po zauważeniu problemu. Nie posiadam loga z Combofix'a.

Raport z avast5; bez możliwości ingerencji czy kwarantanny.

http://img824.imageshack.us/img824/2299 ... zagroe.jpg

Raport z usuwania:

http://www.wklejto.pl/88239

Raport nowy OTL:

http://www.wklejto.pl/88240 - Extras.Txt

http://www.wklejto.pl/88241 - OTL.Txt


(Acorus) #5

W porządku.W OTL użyj opcji Sprzątanie.Przeskanuj programem Malwarebytes Anti-Malware.


(Deras) #6

Super!

Wszystko działa jak w zegarku! Brak wirusów brak problemu :slight_smile:

Dziękuję ślicznie.

Pozdrawiam,

Tomasz.

-- Dodane 01.02.2011 (Wt) 1:18 --

A jednak moja radość była krótka, pomimo że nie podłączałem żadnego pendrive ani nie załączałem wielu "nie znanych stron www" to znów pojawił się problem.

Na laptopie internet jest bez zarzutu (mam WiFi) natomiast TePSA stwierdziła że to ja mam wirusy i zalecają format...

Raport z OTL..może coś jednak tam jeszcze siedzi..

http://www.wklejto.pl/88418

http://www.wklejto.pl/88419