Automatyczne włączenie komputera [Bios?] Foty


(Radziogrox) #1

Witam,mam taki problem z komputerem:D Gdyż włączam po prostu przedłużacz(listwe) to odrazu komputer mi się włącza,nic nie dusze,tylko włącze dopływ prądu i się włączy.i jak się włącza wyskakuje takie cos.. http://img198.imageshack.us/img198/8993/dsci2413.jpg http://img197.imageshack.us/img197/554/dsci2414.jpg.. no dobra klikam te f1 i następuje dalszy rozruch komputera ;/ a nie raz jak wcisne to f1 to tam bootowanie się pokazuje i stoi,nie idzie dalej.chyba wiecie o co chodzi.dobra restart wchodze w bios http://img442.imageshack.us/img442/8295/dsci2415.jpg i zamieniam te 1st na 2st na odwrót tylko,zapisuje i niby chodzi,ale przy następnym uruchomieniu jest z powrotem tak jak na focie.a nie raz jak pisze Zapraszamy i jest te niebieskie tło to stoi ;/ i 10 razy reset zanim się włączy.a nie zawsze musze coś w biosie zmieniac,zeby się włączył.ale o co chodzi z tym początkie f1 and f2.co musze w biosie ustawić,żeby mi to zniknęło i sam się komputer nie włączał.czego to wina?ostatnio komp świruje,GIMP mi nie dziala bo jak dodaje fote to błąd wyskakuje i jak gram w Et Wolfenstein.pomóżcie :wink: pozdrawiam


(Neon1992) #2

Wymień baterię na płycie głównej.

Podmień zasilacz i zobacz nie nie zmieni się sytuacja z "automatycznym włączaniem" podczas gdy włączasz listwę.


(Radziogrox) #3

ehmm ten zasilacz ma nie cały rok :slight_smile: wymieniłem bo tamten się spalił.mam teraz Feel III-350ATX Mode Com.Od miesiąca mi się tak dzieje niestety;/ jak ta bateria wygląda i gdzie taką kupie.macie jeszcze jakieś propozycje?


(Ssoske) #4

Może to wina zasilacza, zainstaluj inny i zobacz czy problem będzie się powtarzał. Problemy z zainstalowanymi programami mogą świadczyć o jakimś syfie. Użyj cclenera, oczyść nim dysk i rejestr. Przeskanuj komputer antywirusem i antyspaware.

Pozdrawiam


(Radziogrox) #5

ok.a może dysk? jak robie nawet formata to nie idzie nieraz;/ stoi po 5min przy każdym procencie i słysze jakby tak płyta pocinała.wszystko wolno chodzi.ale zasilacz wykluczam.a o co chodzi z tymi pierwszymi zdjęciami przy włączeniu? coś z biosem?


(Ssoske) #6

Dysk możesz łatwo sprawdzić, zainstaluj hdhealth i przy użyciu technologi SMART zobacz, jaka jest jego kondycja.

Pozdrawiam


(Neon1992) #7

A ja bym go tak od razu nie wykluczał i na sam początek właśnie jego sprawdził, to jest hmm... "złom" - zasilacz z czarnej listy.


(Ssoske) #8

Też sprawdził bym najpierw zasilacz, nie ma co kombinować, kiedy może okazać się, że to on jest problemem. Jeśli nie masz dostępu do innego zasilacza, możesz użyć miernika i nim sprawdzić napięcia na poszczególnych liniach, jeśli będą mocno odbiegać od normy to czeka cię wymiana zasilacza. Tu masz instrukcję jak zmierzyć napięcia miernikiem http://www.elektroda.pl/rtvforum/topic1199202.html

Pozdrawiam


(Radziogrox) #9

specjalnie sprawdzałem czy jest gdzieś na czarnej liście i nigdzie go nie znalazłem :wink:

tu masz czarne listy neon 1992 http://www.elektroda.pl/rtvforum/topic1199271.html http://forum.pclab.pl/index.php?showtopic=142996&mode=threaded sam juz nie wiem co zrobic:D

-- Dodane 08.11.2009 (N) 17:19 --

\neon 1992 złom to to nie jest :wink: umiesz czytać?

Renomowane marki to:

Amacrox, Antec, be quiet, Chieftec, Corsair, Enermax, Fortron (nowy, nieużywany), Modecom MC, OCZ, PCPower&Cooling, Pentagram, Seasonic, Silver Power, Tacens, Tagan, Topower, Yesico, CoolerMaster, Enlight, Delta, Astec


(Ssoske) #10

Nie lepiej sprawdzić zasilacz niż gdybać. Nawet zasilacz dobrej marki może paść.


(Radziogrox) #11

za bardzo nie mam jak sprawdzić tego zasilacza;/ chodzić chodzi,ale denerwuje mnie to włączenie.wymienie jutro tą baterie na płycie głównej.zobacze w biosie te ustawienia.przez co mogło się tak stać? :cry:


(Neon1992) #12

Tak, z jednym się zgodzę, ModeCom robi dobre zasilacze ale z serii MC a reszta to szrot, m.in. Feel.

Ja na prawdę proponuję na początek wykluczyć zasilacz (najprościej podłączyć drugi, nie wiem, pożyczyć od kolegi itp.) zanim posypie się reszta sprzętu.


(Radziogrox) #13

dobra problem samowolnego włączania zasilacza rozwiązany :smiley: wystarczy,że wymieniłem baterie w płycie głównej :wink: