Avant Browser 9.02.031


(Lukasho) #1

uzywam nakładki na IE - Avant Browser 9.02.031 do poprzedniej wersji wszystko było OK, od tej przy ładowaniu większości stron występuje krytyczny wyjątek... czy ktos wie, co z tym zrobić...


(pysiu) #2

od instaluj go wyczyść wpisy w rejestrze i jeszcze raz spróbuj zaistalować mozliwe ze coś żle się zainstalował


(Zizi) #3

Miałem te same problemy.Musiałem wrócić do poprzedniej wersji.Wszysko wskazuje na to że ta wersja jest nie dopracowana.Jeśli nie masz już poprzedniej wersji to wyślij mi e-maila to ci podeśle.


(lazikar) #4

Z tą wersją jest wszystko ok. Przynajmniej u mnie działa bez problemów. Radzę jednak przeinstalować. :smiley:


(Lukasho) #5

przeinstalowanie, czyszczenie rejestru nic nie daje... a może ta wersja ma problem z Win 98 :? używając poprzednije wersji tego problemu nie było... w tej chwili jade na nakładce MyIE2 i wszystko jest OK, ale mimo wszystko chciałbym powrócić do Avanta...


(lazikar) #6

No to zainstaluj poprzednią wersję. :smiley:


(Golden Finger) #7

Używam tej wersji Avanta i nie mam żadnych problemów, mam XP. Instalowałem również tą wersję pod Wk2 i też jest wszystko OK. Pod WIN98 nie wiem bo nie instalowłem.

Pozdrawiam 8)


(lazikar) #8

Jest już Avant Browser 9.02 Build 033 PL Może w takim razie ta ci zadziała. :smiley:


(Golden Finger) #9

Ciekawe, opcja w Avancie nie znajduje nowej wersji, pisze mi, że używam najnowszej czyli 9.02.031.

Pozdrawiam 8)


(lazikar) #10

Tak jest bardzo często. Pojawi się niedługo. :smiley:


(Zizi) #11

W odpowiedzi na post Golden Fingera.Dwa razy próbowałem zainstalować wersję 9.02.031.Niestety za każdym razem siadał mi system.Możliwe że pod WIN.XP.działa.Ja mam zainstalowanego WIN.98se.Jak widać nie tylko u mnie siadał system skoro jest ten post.Próbowałem też zainstalować najnowszą wersję Avant Browser 9.02 Build 033.Niestety ale i w tej wersji też sada system.


(Lukasho) #12

u mnie nowsza wersja tez nie dziala... chyba autorzy zapomnieli o uzytkownich starszych, co nei znaczy gorszych systemow operacyjnych... hmmm... czyzby nam grozilo na stale przesiaść się na MyIE?! :?


(lazikar) #13

No raczej nie przecież starsza wersja działała. Więc można ją nadal używać :smiley:


(Lukasho) #14

tylko trzeba mieć starą instalke, a ja już jej nie mam... nie przewidziałem takiego obiegu sprawy i nadpisałem nową na starą i co teraz... jak ma ktoś starą to bym poprosił o użyczenie instalki...

a skoro poruszony był już tu po części MyIE to może powecie mi dlaczego mimo zaznaczone opcji zuwan dane z formularzy one przy zamykaniu się nie usuwają :?


(lazikar) #15

Sorki bardzo ale o gogle słyszałeś.

Avant Browser 9.02 build 030 PL :smiley:

Avant Browser 9.02 Build 028 PL :smiley: :smiley:

Avant Browser 9.02 Build 026 PL :smiley: :smiley: :smiley:


(Lukasho) #16

slyszec slyszalem i nawet uzywalem :smiley: ale nie lubie goglować jeżeli chodzi o programy... dlatego najciekawsze zawsze mam na http://www.dobreprogramy.com :smiley:

dzięki wielkie za podanie sznureczków do starszych wersji


(Marsmo) #17

No rozczuliłeś mnie Lukasho :cry: :cry: :cry: - nie lubisz goglować... to co z Ciebie za internauta i na domiar złego jeszcze szukasz nakładki - ale po co ??? :o

Raz - lenistwo do entej potęgi :evil: , dwa - a co niby za linki Ci zaserwował Lazikar, a najechałeś chociaż na nie myszką, tam taka "łapka" się pokaże i trzeba kliknąć!


(Lukasho) #18

gogluje jak muszę, ale nie w poszukiwaniu programów... o nie! !!

a co do lenistwa to się zgadzam i nie protestuje... :lol:


(fiesta) #19

Jako podsumowanie tej wymiany zdań pozwolę sobie zacytować fragment regulaminu forum.

Coś z tymi zdolnościami nie za bardzo .......

Więc zanim lenistwo weźmie górę i obarczysz swoimi problemami innych zastosuj sie do uwag zawartych w powyższym fragmencie regulaminu forum.


(lazikar) #20

Cieszymy się razem z tobą. A co to ma wspólnego z tematem?? :evil: