Avast 4.7 Home Edition-brak komunikatu o aktualizacji


(ryczka) #1

Od pewnego czasu przestał mi sie aktualizować automatycznie avast, mimo że aktualizacje automatyczne włączone. Czy ktoś może jest zorientowany co sie stało? Wchodziłem na stronę avasta ale po angielsku to tylko mówię "Yes".

Nie wiem czy to pytanie zadaję na odpowiednim forum.

W razie pomyłki proszę o wybaczenie i skierowanie do odpowiedniego miejsca.


(Kyrneh1) #2

A jak to zauważyłeś,że przestał Ci się aktualizować?


(ryczka) #3
A jak to zauważyłeś,że przestał Ci się aktualizować?

Przestał sie pokazywać komunikat: "Baza wirusów została zaktualizowana" i aktualizowałem z menu kontekstowego.


(Agatonster) #4

ryczka

Ostatnia aktualizacja avasta to VPS: 0657-2 12.12.2006

W razie jakichkolwiek wątpliwości co do najnowszej aktualizacji - PPM na ikonę avast -> O programie avast- http://www.avast.com , gdzie u góry po lewej stronie, masz zawsze podaną ostatnią bazę wirusów.

Pozdrawiam


(ryczka) #5

Bazę to ja mam najświeższą, tylko chodzi o to że nie robi tego automatycznie tylko musiałem ręcznie.


(Agatonster) #6

ryczka

Sprawdź - PPM na ikonę avast->Ustawienia programu ->Aktualizacja(podstawowa) - winno być zaznaczone dwa razy "Automatyczna"

Pozdrawiam


(ryczka) #7

Wszystko jest ustawione.


(Agatonster) #8

ryczka

Nie wiem , czy to Ci pomoże , ale przestudiuj bliżej:


Pozdrawiam


(ryczka) #9

Agaton

Dzięki za pomoc. Korzystam z 4pkt. Wszystko jest ustawione tak jak w poradach. Do tej pory wszystko było ok. Zobaczymy co będzie dalej.

W każdym razie dzięki za cierpliwość.

Złączono Posta : 13.12.2006 (Sro) 14:51

Spróbowałem znowu aktualizacji z menu okazuje się że jest nowa 0658-0 z dnia dzisiejszego. Komunikat o aktualizacji automatycznej niestety nie pojawił się.


(boczi) #10

ryczka proszę poprawić temat na konkretny, obrazujący problem, używając opcji Zmień.


(ryczka) #11

Przepraszam, ale nie bardzo wiem co zmienić bo przecież opisałem że nie pokazuje mi się komunikat o aktualizacji programu avast.


(squeet) #12

Chodzi o zmianę tematu , a nie treści posta. Klikasz:

icon_edit.gif


(Agatonster) #13

ryczka

U mnie ta aktualizacja bazy dokonała się o godz 17.22 - być może zbyt niecierpliwie jej oczekujesz ?

Swoją drogą, cytowany wcześniej przeze mnie fragment tyczy m.in firewalla - nie zmieniałes przypadkiem czegoś w ustawieniach tego ostatniego? Może kojarzysz jakieś działania na kompie w czasie, kiedy nastąpiła dysfunkcja avasta ? - to już gdybanie, ale wszystko ma swój początek, tu zapewne też tak jest...

Pozdrawiam


(ryczka) #14

W ustawieniaqch firewalla nic nie zmieniałem. Co do drugiego nic mi nie przychodzi do głowy?

Ciekawe czy pomogłaby reinstalka?


(Agatonster) #15

Jest to sposób ostateczny, ale zazwyczaj załatwiający problem.

By operacja była skuteczna należy:

odinstalować avast w dodaj /usuń programy

następnie pobierasz aswClear.exe

czyścisz nim ślady po usuniętym avaście , restart kompa

pobierasz jv16 PowerTools

tu , którym przeczyścisz rejestr.

Po tych zabiegach instalujesz avast powtórnie, powtarzając procedurę rejestracji, otrzymanie klucza, aktualizację bazy szkodników.

Pozdrawiam


(Jackye) #16

Raczej nie.

Pewnie na serwerze, z którego pobiera aktualizacje awast, występują tymczasowe błędy dość nie dawno user miał problem z aktualizacją kaspra i dopiero po kilku dniach baza się zaktualizowała :mrgreen: