Avermedia TV go series


(Zait) #1

Posiadam karte Avermedia TV go series bez orginalnej płytki udało mi sie znalesc sterowniki pod xp wszytko niby działa dobrze. Ale nie moge znalesc aplikacji które pozwolą mi na uzywanie tej karty sciagalem kilka programów AverTV ale za kazdym razem jak chcem odpalić ten program wyskakują mi rozne błędy z jakas nie zgodnoscią i na koniec

bad7rf.jpg

Co jest tego przyczyną ?


(fiesta) #2

Mam tą kartę i działa bez żadnych problemów.

Usuń wszystkie sterowniki do karty z poziomu menedżera urządzeń, wyłącz kompter, wyciągnij kartę ze złącza PCI, wyczyść złącze krawędziowe np. watką ze spirytusem (odczekaj aż wyschnie), przedmuchaj złącze PCI sprężonym powietrzem lub w ostateczności wyciągnij kurz odkurzaczem, zamontuj ponownie kartę w złączu PCI. Włącz komputer, zainstaluj ponownie sterowniki, jeżeli nie masz, wszystko co potrzeba znajdziesz tu:

http://www.avermedia.pl/sterowniki.html

Potem zainstaluj program do odbioru TV:

http://www.geoinf.internetdsl.pl/averdr ... vfleet.zip

I powinno być wszystko OK 8)


(Zait) #3

Lipa dalej to samo


(fiesta) #4

IMHO jezeli karta nie została poprawnie zainicjowana to alternatywna aplikacja chyba też niewiele zdziała. Możesz spróbować z Chris TV.


(Zait) #5

ChrisTV tez cos nie bardzo moze sterowniki nie te


(Tomek Kul) #6

Ja tez ma ta karte a mianowicie Avermedia TV go series model 102 ale nigdzie nie mogę znaleść sterwowników do ten karty. Zna ktoś jakiś adres skad móglbym je ściagnąć? Chodzi mi oczywiście o sterowniki pod Win XP