Awaria dysku? taki komunikat w indows 7 64 bit pro


(apanasiuk) #1

pojawił mi sie komunikat ze mam awarię dysku i tam poszczególne partycje:c,d,e. czy to normalne? dysk jest prawie nowy samsung 16mb cache F3 500GB na gwarancji. Moze to fałszywy alarm. wymaga kopii zapasowej

Dodane czwartek, 22 lipca 2010, 16:45

co w tej sytuacji robić?


(pamix) #2

I co z tego że nowy? Ja kiedys kupiłem uszkodzony dysk i musiałem go wymienić.


(Jjoasz) #3

hdTune i w kolejnosci screen’y:

  1. zakladka info,

  2. benchmark,

  3. health (po benczmarku wylaczasz program i wlaczasz ponownie pokazujac zakladke)

a dalej sie zobaczy…


(apanasiuk) #4

proszę bardzo

http://zapodaj.net/3404d2543467.png.html

http://zapodaj.net/77e832324472.jpg.html

Dodane czwartek, 22 lipca 2010, 18:27

wykonany test co dalej?


(Jjoasz) #5

pokazales jedna tylko zakladke, a tam nie ma nic szczegolnego w zasadzie… znaczy SMART w porzadku, jedynie co, to moze wylacz ‘wylaczanie dysku’ w czasie bezczynnosci - kontrol panel/ opcje zasilania 8)

i pokaz benchmark, jestem ciekaw jak wyglada (na ten czas wylacz antywirusa i reszte programow, bo moga zafalszowac wynik)


(apanasiuk) #6

http://zapodaj.net/743cb7a155c9.png.html

http://zapodaj.net/e838a57580e8.png.html

http://zapodaj.net/92807e4b11cc.png.html


(QwartzC) #7

apanasiuk , Mała informacja dla Ciebie: ALT + Print Screen powoduje, że do schowka skopiujesz tylko aktywne okno a nie cały pulpit.


(Toffik325) #8

@ apanasiuk

Nie miałeś dawać obrazka z zakładki “Error Scan”, tylko najpierw wykonać ten skan :mrgreen: (przycisk “Start”) i jak wszystkie kwadraciki zmienią kolor z szarego na zielony/czerwony to podaj nam obrazek.


(Jjoasz) #9

sprobuj przestawic kontroler w biosie na ahci/raid (przy raidzie pokaze sie dodatkowy panel kontrolny zaraz po wykryciu ramu i dyskow, ale samej macierzy tworzyc nie musisz) - dysk chodzi w trybie IDE, byc moze to jest przyczyna ostrzezenia w systemie - po prostu powinien chodzic szybciej

ps. przepnij kabelki (zasilajacy i sata) - dysk ma troche duzy czas rozpedu talerzy, ale przyczyna moze byc tez czeste wylaczanie go 8)


(Toffik325) #10

@UP

Jeśli przestawi dysk na AHCI/RAID to będzie mu wywalało BSODa przy starcie systemu. Windows 7 działa na takiej zasadzie, że przed instalacją systemu musisz ustawić w BIOSie AHCI/RAID i wtedy system operacyjny instaluje potrzebne sterowniki. Inaczej to nie będzie działać.

@ apansiuk

Spróbuj przepiąć kabel SATA (cienki, pewnie ma czerwoną końcówkę i jest podpięty do dysku i płyty głównej) w inne gniazdo. Powinieneś mieć tam główne i podrzędne (na płycie głównej). W swoim Asusie miałem czerwone - główne, czarne - podrzędne. Zmień na główne i daj znać. Też kiedyś miałem błąd z dyskiem :wink:


(Jjoasz) #11

bedzie, o ile podlaczyl pod kontroler dodatkowy np. autorski jak Gigabyte, ktory wymaga sterownikow podanych w/w metodzie… reszta, tych podstawowych popularnych producentow jest juz ‘zaszyta’ w systemie win7 - mylisz z xp najwyrazniej 8)


(Toffik325) #12

W XP sytuacja wyglądała jeszcze inaczej, bo na dyskietce/pendrive podczas instalacji trzeba było zainstalować dodatkowe sterowniki kontrolera, więc z tym raczej nie mylę :wink:

Żeby odpalić AHCI bez reinstalacji systemu trzeba wykonać ten trick klik.

Czyli jednak nic nie pomyliłem :wink: