Awaria PC-ta na poziomie uruchamiania Windows XP Profesional


(Maryś) #1

Witam.

No i stało się. Piątek 13-go.

Nie jestem przesądny ale szkoda, że na weekend.

Piszę z laptopa. Moja konfiguracja jak w sygnaturze.

Win XP Pro zainstalowany na dysku 160GB SATA.

PC restartuje po kilku chwilach jak uruchamia się Windows.

Od czego zacząć ? Co sprawdzić ?


(Tvmars) #2

Jeśli masz modem odłącz go lub inne urządzenia np. Tuner TV (możesz mieć za słaby zasilacz) jeśli to nie pomoże sprawdz kartę graficzna (również może być wina zasilacza) a jeśli karta jest dobra to szukaj błędu w BIOSie.


(system) #3

zostaw BIOS w spokoju , na początek otwórz obudowę i przegląd ogólny kompa - odkurzenie , sprawdzenie czy wiatraki się kręcą (najwazniejszy - na procesorze) czy wtyczki wszystkie na swoim miejscu podociskane - następnie zasilacz do sprawdzenia (podaj moc i markę) i RAM (wyjmij je oczyść sloty i spróbuj odpalić przy włożonej jednej kości)


(system) #4

Sprawdź jeszcze pamięci RAM (polecam MemTest)


(Kubakuderski) #5

Jeśli dobrze kumam, to jak włączasz kompa to reseti próbuje się włączyć na nowo ?? Jeśli pojawia Ci się takie okienko wyboru jak uruchomić system (np. w trybie awaryjnym, normalnym) to tryb awaryjny i przywracanie systemu. Jeśli nie to próbój go uruchomić w awaryjnym i przyw. sys.


(Maryś) #6

Witam.

Dzięki Wszystkim. Już działa. Całe szczęście.

Komputer jest regularnie co miesiąc dokładnie czyszczony.

Ścianka obudowy ściągnięta.

Zaczęło się dzisiaj od montażu nowego wiatraka

Noiseblockera na radiatorze Thermaltake.

Wszysko było w porządku, aż tu nagle ten kłopot

z uruchamianiem Win XP Pro.

Myślałem, że nieopatrznie poluzował się jakiś kabel

albo kości RAM-u. Nic z tych rzeczy.

Odłączyłem wszystkie kable. Postawiłem komputer

na biurku i podłączyłem grafikę i zasilanie.

Nie mogłem wejść do ustawień Biosa a płyta startowa

Acronis True Image nie chciała ruszyć.

Tak to jest jak się człowiek spieszy.

Nie podłączyłem klawiatury i mogłem sobie na DELETE

naciskać żeby uruchomić Setup Biosa.

Ustawiłem w końcu CD jako startowy i płyta z True Image

ruszyła. Przywróciłem obraz partycji C: z Win XP Pro.

W takich wypadkach to się przydaje.

Swoją drogą zastanawia mnie co mogło być przyczyną

awarii Windowsa ? ( wirus, kłopot z dyskiem ...)


(Jinx83) #7

nie restartowałeś pare razy kompa jak windows się wgrywał ?

Miałem kidyś podobnie na innym kompie, montowałem wentylator do obudowy i nie patrzyłem na monitor. włączyłem zasilanie winda się wgrywała wiatraczek działał więc ok, sprawdziłem czy wiatraczek zadziała jak podłącze w inną wtyczkę na płycie głównej- wyłączyłem na szybko nim się wgrał system :stuck_out_tongue: chwila zamyślenia, zamontowałem wiatraczek w inne miejsce i powtórka z rozrywki.

Ze 4 razy tak było :wink:

Aż w końcu odpalam kompa system się wgrywa a tam

nie działało NIC - komp się zapętlił. Ani tryb awaryjny ani normalny ani przywracanie systemu ani ostatnia dobra konfiguracja :frowning: tak w kółko

Sprawdziłem wszystko co się dało... już myślałem że dysk padł.

Pomogł check disk pod dosem z poziomu instalki Xp 8)


(Maryś) #8

Tak właśnie mogło być. Swoją drogą też montowałem

nowy wiatrak i przełączałem zasilanie.

Dobrze, że korzystam z płyty startowej True Image.

Wgrałem backup partycji C. Wszystko OK.