Awaria systemu po zrzucie pamieci


(Centrumopowiastek) #1

Dobry wieczor!

Mialem dzisiaj zrzut pamieci i jak to zwykle u mnie po nim jest, przy ladowaniu systemu wywalilo mi blad "Error loading system". Zwykle pomagala komenda fixboot z konsoli odzyskiwania systemu, lecz tym razem system nie bootuje sie. Pojawia sie tylko pulsujaca kropka. Probowalem tez fixmbr, ale nie pomoglo.

Bede wielce wdzieczny za sugestie jak to naprawic.


(Tymczasowy) #2

Potrzebne jest jakieś narzedzie żeby zrobić przybliżoną diagnoze.

Możesz użyć tego co jest w tym poście w wersji demo i zobaczyć co pokaże:

http://forum.dobreprogramy.pl/viewtopic ... highlight=

Prawdopodobnie sektor jest uszkodzony w dalszej części lub na początku partycji wywaliło jakiś plik systemowy.


(Joan Sunshine) #3

cece na Forum używamy polskich znaków w pisowni - użyj proszę przycisku icon_edit.gif


(De Niro) #4

:clubs:do którego momentu ładuję się system :?:

:clubs:czy ACPI jest włączone :?:

:clubs:wejdź do konsoli odzyskiwania i podaj komendę chkdsk /r

:clubs:ile masz zainstalowanych sytemów :?: na jakich partycjach :?:


(Centrumopowiastek) #5

(Tymczasowy) #6

Spróbuj narzędzie o którym mówiłem (Active@ Partiton Recovery w wersji demo - > zrób dyskietke boot i przeszukaj dysk, powinno wyświetlić gdzie jest problem)

Lepiej nie używaj defragmentacji dysku lub skanowania dysku spod Windows.

Konsola odzyskiwania:

FIXBOOT C:

http://forum.dobreprogramy.pl/viewtopic ... 1&start=15

Tu pomogło.


(De Niro) #7

powiedz mi do którego momentu komputer się uruchamia :?:

Spróbuj wkepać w konsoli odzyskiwania.


(Centrumopowiastek) #8

Przestaje sie uruchamiac jak dochodzi do bootowania z dysku.

A zamiast X ma byc literka napedu z plyta? Jak wpisuje z X to wywala mi: "Okreslona sciezka lub nazwa ... nie jest..." (pozniej zaedytuje, zapisalem na kartce ten blad i nie moge teraz odczytac:lol:)


(Agatonster) #9

cece


(De Niro) #10

Przepraszam bardzo że nie napisałem objaśniania, za X podaj litere CDROM'u


(Centrumopowiastek) #11

Tak, miej pretensje do kulawego, ze nie moze biegac...

Mogę zrozumieć, że masz trudności ze stosowaniem poprawnej pisowni w języku polskim, ale emoty wyrażające irytację - daruj sobie.

Temat kontynuuj. Agaton

A to niby dlaczego? Moge byc zirytowany kiedy mi sie podoba, nic Ci do tego. Chyba troszke zapominasz co lezy w Twoich kompetencjach...

Niestety skopiowanie tych plikow nic nie dalo, wiec zdecydowalem sie na "reinstall naprawczy" XP(zainstaluj -> napraw istniejaca kopie systemu Windows). Jednak pojawia sie problem - w drugiej fazie instalacji, zatrzymuje sie ona na 33 minutach - po godzinie nadal sa to 33 minuty. Instalator sie nie zawiesil, bo mozna ruszac kursorem, a informacje zachwalajace XP nadal sie przewijaja. Ktos wie o co chodzi? Dodam, ze w pierwszej fazie instalacji nie mogl skopiowac pliku pw_seg4 i jemu podobnych.


(De Niro) #12

błąd podczas kopiowania prawdopodobnie jest spowodowany, uszkodzeniem pamięci RAM, jeżeli masz dwie kości RAM to wyciągnij jedną z nich, jeżeli masz jedną gość to przeczyść moduł jak i slot.

Również sprawdź pamięć programem Memtest86, jeszcze sprawdź płytę z systemem oraz CDROM.