Awaria systemu windows xp i bsod 0x000000d1


(Tomek4494) #1

Witam, kilka dni temu zainstalowałem nowszą wersję AMD Overdrive do mojej karty grafiki i niestety teraz mam dość poważny problem. Na początku komputer ciągle się restartował, pojawiał się "Blue Screen". Próbowałem usunąć Overdrive'a ale komp za szybko się wyłączał nic nie mogłem zrobić. Obszedłem to używając płytki z systemem Lucid Puppy z PC Formatu i tam usunąłem Amd Overdrive. Najpierw sporadycznie pojawiały się BSOD'y (głównie kiedy komp stał i nic się przy nim nie robiło), a teraz mam poważną awarię systemu. Komputer włącza się a potem słychać dziwny "szczęk" ze środka, na pasku zadań nie wyświetla się żadna ikonka uruchomionych programów, komputer łapie totalną zawiechę i to koniec :frowning: . Nie można go wyłączyć tylko odłączyć od zasilania. Błagam pomóżcie, za każdą pomoc dziękuję.

Specyfikacja komputera:

Procesor: Intel Pentium 4 2.6 GHz

Płyta główna: ASRock P4VT8

RAM: 2,5 GB

Grafika: ATI Radeon HD2600XT 512 MB

Dysk nr 1 - WDC WD3200AAKS-00B3A0 (298 GB)

Zasilacz: Modecom 350W

Zdjęcie BSODA : http://img818.imageshack.us/img818/1006 ... 0029vl.jpg


(Szotek5) #2

Ten konkretny BSOD dotyczy błędu sterownika kontrolera RAID.

Spróbuj wejść do systemu w trybie awaryjnym i usunąć/odinstalować wszystkie kontrolery dysków. Jeśli się to nie uda spróbuj usunąć plik który widoczny jest na BSOD'zie z Lucida :slight_smile:


(Tomek4494) #3

Niestety nie moge wejść do systemu w trybie awaryjnym gdyż klawiatura podczas włączania się komputera nie załapuje (mam bezprzewodową). Dzięki Ci SzoteK za pomoc ale mam wątpliwości co do tego aby usunać ten plik, bo boję sie że to jakis plik systemowy i że narobie bałaganu.

-- Dodane 25.12.2011 (N) 17:32 --

Dobra zrobiłem to co radził mi Szotek , czyli usunąłem plik viamraid.sys , ale teraz podzczas uruchamiania się komputera wyskakuje taki oto BSOD: http://img689.imageshack.us/img689/1644/zdjcie0031h.jpg. Pomocy!


(Szotek5) #4

tomek4494 , posiadasz płytkę z Windowsem? Jeśli tak to przeprowadź instalację naprawczą (o szczegóły odsyłam do google)

Ewentualnie przed tym:

Włącz w BIOS obsługę klawiatury USB (i ogólnie urządzeń) i spróbuj wystartować w trybie awaryjnym. Sprawdź tez na taki tryb pracy dysku masz ustawiony kontroler. Jeśli jest na RAID/AHCI - ustaw na IDE (Native mode Enabled) oczywiście jeśli znajdziesz taką opcję.


(Tomek4494) #5

Komputer pojechał do serwisu. Temat do zamknięcia.