B00ijwpu.exe, spowolnienie komputera i kłopoty z netem


(Aro Mondrus) #1

Witam. Początkowo pojawił się rootkit b00ijwpu.exe, którego Avast wykrył, ale już nie poradził sobie z jego usunięciem - siedzi w pamięci operacyjnej i skan przy rozruchu nawet nie pomaga. PC zwolnił i na dodatek pojawiły się problemy z połączeniem z internetem. Teraz chociaż już co sekundę nie wyskakuje komunikat Avasta z przypomnieniem o niepożądanym gościu, to problemy niestety nie zniknęły. Proszę o pomoc.

Logi:

Hijack - http://wklej.org/id/187726/

OTL- http://wklej.org/id/187735/ oraz http://wklej.org/id/187736/


(deFco247) #2

Uruchamiałeś Combofixa, a więc pokaż log z tamtego skanowania.

W logu pliku infekcji nie widać, więc wybiorę lokalizację typową dla takich syfów.

W białe dolne okno Custom Scans/Fixes w OTL wklej:

Run Fix. Restart, jeśli będzie potrzebny.

Potem log z usuwania oraz nowy log robiony opcją Run Scan.


(Aro Mondrus) #3

Zrobione. Wrzucam logi.

Z naprawy:

========== PROCESSES ==========

Process Explorer.EXE killed successfully!

========== FILES ==========

File\Folder C:\b00ijwpu.exe not found.

OTL by OldTimer - Version 3.0.22.1 log created on 10272009_225354

I z ponownego scanu: http://wklej.org/id/187764/


(deFco247) #4

(Aro Mondrus) #5

A tutaj log z ComboFixa: http://wklej.org/id/187777/

Pardon, nie zauważyłem - w Qoobox'ie coś tam siedzi.


(deFco247) #6

Combofix jednak wcześniej usunął tego syfa. :slight_smile:

Uruchom OTL i kliknij w nim CleanUp.


(Aro Mondrus) #7

Ok. Zrobione. Wielkie dzięki. Mam nadzieję, że wszystko będzie już w porządku. Jeszcze jakieś rady, scany? :slight_smile:


(deFco247) #8

Raczej nie, lecz jeśli chcesz się upewnić, to wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport.


(Aro Mondrus) #9

Podczas skanowania Malwarebytes' Anti-Malware' em wyskoczył jakiś trojan (jakby kłopotów było mało)i przerwał operację. Jutro (właściwie dziś popołudniu) zrobię ponowne skanowanie i pokażę raport. Dzięki. :slight_smile:

-- Dodane 29.10.2009 (Cz) 9:04 --

Jednak Avast poradził sobie z tym trojanem, Anti-Malware nic nie wykazał. Tak więc wielkie dzięki za pomoc. Dobra robota. :slight_smile: