Bad winamp


(Turbo00) #1

Ni stąd ni z owąd dzisiaj wykoczył mi ten głupi problem: Bad DirectSound drivers.Please install proper drivers or select another device in configuration.Error code: 88780078

Jako ekipa "profesjonalistow" mam nadzieje ze nie zjedziecie mnie za to ze tworzę kolejne temat, ale pomożecie mi :stuck_out_tongue: :stuck_out_tongue:


(Bunio) #2

jaką masz kartę dźwiękową ?

sprawdzisz to w programie Everest Home Edition dostępnym na Vortalu http://www.dobreprogramy.pl/index.php?dz=2&t=93&id=1183 lub Panel sterowania/dźwięki ,mowa i urządzenia audio/sprzęt

na podstawie tego dopasujemy sterowniki ,które są poprostu złe lub nie działają poprawnie :slight_smile:


(Duch) #3

zobacz to: http://forum.dobreprogramy.com/viewtopic.php?t=745

http://forum.centrumxp.pl/viewtopic.php?t=15352

wystarczy reinstall sterownika dźwięku :wink:


(Turbo00) #4

No wiec to jest moja super karta VIA AC'97 Audio Controller (Nie ma co się śmiać :stuck_out_tongue: )


(Duch) #5

włóż więc płytę cd dołączoną do płyty głównej i wybierz z niej instalację sterownika audio ;]

o ile nie mieszałeś w biosie i nie wyłączyłeś zintegrowanej karty dźwiękowej :smiley:


(Bunio) #6

ja też mam tą kartę i mi nie jest do śmiechu ;] :stuck_out_tongue:

ale powróćmy do tematu

tu masz wybór http://www.viaarena.com/default.aspx?Pa ... CatID=1010

sprawdź jeszcze w Evereście ,jaki masz dokładny numer karty :slight_smile:


(Turbo00) #7

A nie możecie podać adres jakiejś strony ze sterownikami?? !!


(El Presidento) #8

http://www.soundcard-drivers.com/drivers/84/84967.htm