Baracuda 7200.12 win 7 IDE a AHCI


(Tokyoball) #1

Witam

Zlozylem sobie kompa niedawno z najnowszej baracudy 12 500gb i mam pytanie bo wyczytalem ze tryb AHCI jest nowszy i lepszy na tyskach sata, wiec w biosie przestawilem z NATIVE IDE na AHCI ale windows 7 w polowie ladowania restartuje komputer. Dlaczego i czy AHCI faktycznie pomaga i wycisza prace dysku bo moj maxymalny w tej chwili odczyt to 120mb/s no i dysk jest dosyc glosny, znaczy glowica.

Sorki za brak polskich znakow ale mam anglika system :wink:

Aha, nie ustawilem AHCI w biosie przed instalka bo bios nie wykrywal mojego dysku i myslalem ze ma byc na IDE najpierw


(Maciekkoszalin) #2

System bedzie chodzil tylko w takim trybie w jakim byl instalowany. Jezeli zainstalowales go jako Native IDE bedzie chodzil tylko w tym trybie. Nie wytlumacze czemu tak jest gdyz nie wiem. Ale z doswiadczenia znam na to odpowiedz. (Podobny jest tez tryb: Compatible - Enchaced w niektorych laptopach ASUS'a).


(A Kilrt) #3

Hejka :slight_smile:

Jeśli chcesz aby system działał ci w trybie AHCI, to tak jak zrobiłeś przed instalacją systemu a nie w trakcie musisz w BIOS-ie przestawić na ten tryb. Później zainstalować system. Jeśli instalujesz system Windows 7 ma on w sobie zainstalowane najnowsze już sterowniku dla dysku w trybie AHCI, więc system powinien go zobaczyć, jeśli jednak tak nie jest podaj jaki model płyty głównej masz a podam ci linka skąd takie sterowniki dla trybu AHCI pobrać.

pozdrowionka :slight_smile:


(Winor Mzt) #4

Pod windowsem Vista/7 obejdziesz się bez reinstalki. Wystarczy:

W biosie ustaw ponownie tryb IDE. Zapisz ustawienia.

Pod Windowsem (za http://support.microsoft.com/kb/922976/pl):

  1. Zamknij wszystkie programy oparte na systemie Windows.

  2. Kliknij przycisk Start, wpisz regedit w polu Rozpocznij wyszukiwanie, a następnie naciśnij klawisz ENTER.

  3. Jeśli zostanie wyświetlone okno dialogowe Kontrola konta użytkownika, kliknij polecenie Kontynuuj.

  4. Zlokalizuj i kliknij jeden z następujących podkluczy rejestru:

  5. HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci

  6. W prawym okienku kliknij prawym przyciskiem myszy polecenie Start w kolumnie Nazwa, a następnie kliknij polecenie Modyfikuj.

  7. W polu Dane wartości wpisz wartość 0, a następnie kliknij przycisk OK.

  8. W menu Plik kliknij polecenie Zakończ, aby zamknąć Edytor rejestru.

  9. Uruchom ponownie komputer.

W biosie zmień tryb z IDE na AHCI. Zapisz ustawienia. Uruchom windowsa.


(Tokyoball) #5

Plyta to A74ML-K 3.0 FOXCONN

Ale sposob ktory podal

dziala :wink: Dzieki wielkie.

Czy to normalne ze w tym trybie BIOS nie widzi Dysku? Czy to AHCI ma wplyw na DVD LG ktore tez jest podlaczone pod sata?


(Winor Mzt) #6

Tak. Pomiędzy BIOS-em a ładowaniem systemu/boot managerem, powinien wyświetlić się jeszcze jeden ekran (i dopiero tam wyświetlają się dyski). A napęd będzie działać dobrze.


(Tokyoball) #7

Faktycznie tak jest :wink:

Problem rozwiazany, jeszcze przetestuje jak tam szybkosci i kultura pracy :smiley:


(suchmen) #8

Żeby nie zakładać nowego wątku i nie śmiecić: czego dotyczą te cyferki zmieniające się podczas ekranu tego dodatkowego przed załadowaniem windowsa? Mi się zmieniają i wartość zostaje na 16 i dopiero przechodzi do startu windows. Pomiędzy BIOS-em a ładowaniem systemu/boot managerem te cyferki-coś symbolizuje te 16?;p