Bardzo długie uruchamianie komputera


(Ardm) #1

Witam. Jestem tu nowy i wybaczcie mi moje lamerskie podejscie do sprawy :slight_smile: ale nie bardzo wiem jak co nazywać. Przejdę do senda sprawy. Mój problem polega na tym, że gdy uruchamiam komputer to ekran monitora jest czarny i nagle monitor przełącza się na stan uśpienia a z jednostki centralnej dobiega szum i regularne cyknięcie (strzyknięcie). Ten dziwny dzwięk prawdopodobnie pochodzi z cd-romu, ponieważ gdy go slychac to przez chwilę świeci się na nim dioda jego pracy. Co jakiś czas słyszę to cykniecie i widze zapaloną diodę a komputer nadal sie nie uruchamia. Resetuję komputer wielokrotnie i po ok. 10 minutach szarpania nerwow i nadwyrężania cierpliwości zaczyna się łaskawie ładować windows. Później jest już OK. Bardzo proszę o pomoc. Nie chcę przeinstalowywać znów windowsa, jeśli można pozbyć się tej usterki w jakiś szybki i prosty sposób.

Artur


(Uzi) #2

Witam

Jeśli możesz odepnij go i sprawdz czy wtedy system załaduje się normalnie.


(system) #3

odłącz kable od cd romq i inne zbędne urządzenia bez których komputerek się uruchomi, ten sam obaw ?


(Surmapiotr) #4

a jeśli to nie pomoże to sprawdź jak wygląda dysk twardy. Mi się kiedyś posypał właśnie w taki sposób.


(SeBoLaS) #5

A jak system się już uruchomi to CD-ROM działa prawidłowo??


(Chaker Osiedlowy) #6

Sprawdź w BIOSIE czy nie przypadkiem ci bootuje kompa z CD...


(Ardm) #7

niestety, przy odpiętym romie i urzadzeniach znajdujących sie na tej samej taśmie problem sie powtarza. Po zaladowaniu windowsa rom dziala bez zarzutów. O co chodzi z tym sprawdzeniem dysku twardego? Sprawdzałem bootowanie kompa i wszystko odbywa się z dysku.


(Chaker Osiedlowy) #8

Reset BIOSA - bo to na pewno on jest sprawcą.


(SeBoLaS) #9

A żadnego syfa nie załapałeś czasem??Wklej logi


(Ardm) #10


Uzupełniono tagi

Asterisk

Złączono Posta : 12.03.2007 (Pon) 13:26

No wkleiłem loga...i co dalej :|??


(Ewa1963) #11

Witam mam podobny problem z tym że u mnie w czasie ładowania Windy komputer się restartuje zaczyna jeszcze raz się uruchamiać i potem jest już OK


(system) #12

Mi też się resetował. Doszło do tego momentu kiedy miało się pokazac logo Windows i sie zresetował. Przyczyna padnięty dysk.


(Luxorten) #13

Miałem identyczne strzyki, kliki. :slight_smile:

Dochodziły one niestety z dysku twardego, ktorego musialem potem niestety wymienić. :-x


(Uzi) #14

SeBoLaS napisał

:shock: Dla twojej wiadomości to odpiąć cd-room po to by spradzić czy to on powoduję problem czy też inne urządzenie.

Równie dobrze aluzja

Pewnie wszedł mu jakiś do cd-roomu i cyka


(Ardm) #15

dzieki za brak pomocy :?


(Heniu133) #16
O4 - HKLM\..\Run: [WinampAgent] C:\Program Files\Winamp\winampa.exe 

O4 - HKLM\..\Run: [NeroFilterCheck]C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\HP\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup 

O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O4 - HKCU\..\Run: [Skype] "C:\Program Files\Skype\Phone\Skype.exe" /nosplash /minimized 

4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe 

O4 - Global Startup: HP Digital Imaging Monitor.lnk = C:\Program Files\HP\Digital Imaging\bin\hpqtra08.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

Jezeli nie korzystasz z tych programów zaraz po starcie to je odznacz w msconfig.

Zastartuj do konsoli odzyskiwania odzyskiwania i daj komendę

chkdsk /r


(Uzi) #17

Zastosowałeś się do wszystkich porad ? Sprawdzałeś dysk czy ma jakieś błedy ?klik Spróbuj zmienić kontroler z którego korzysta dysk,może taśma od dysku sprawdz ją.