Bardzo długie zamykanie komputera i wyskakujące ciągle ati


(magdamr) #1

Witam

Co do mnie to bardzo długo zamyka sie komputer i zawsze jest kończenie jakiś tam programów. Cały czas mi tez wyskakuje okienko Ati control center Daje zakończ czy ustawiam konfiguracje A to znowu się pojawia . Oto log:http://www.wklej.org/id/114420/


(djkamil09061991) #2

log czysty. pobierz ccleaner i przeczyść nim komputer


(deFco247) #3

Klawisze dostępu -> odznacz Włącz klawisze dostępu


(Matusia281) #4

Aby aplikacje były automatycznie zamykane podczas zamykania ststemu możesz zmodyfikować rejestr:

HKEY_CURRENT_USER\ControlPanel\Desktop

1)masz tam wartość: AutoEndTask o wartości 0 zmiań ją na 1

2)wartość: WaitTooKillTimeout daj na 4000

3)wartość: HungAppTimeout zmienić na 500 (z domyślnej 5000)

W gałęci: HKEY_LOCAK_MACHINE\System\CurrentControlSet\Control

wartość: WaitTooKillTimeout daj na 4000


(deFco247) #5

Zamiast ręcznego modyfikowania rejestru, co w przypadku niedoświadczonej osoby może się skończyć zrobieniem sobie kuku, #-o

wystarczy powyższe modyfikacje wprowadzić do rejestru w postaci skryptu:

Windows Registry Editor Version 5.00


[HKEY_CURRENT_USER\Control Panel\Desktop]

"AutoEndTasks"="1"

"HungAppTimeout"="100"

"WaitToKillAppTimeout"="1000"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]

"WaitToKillServiceTimeout"="1000"

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]

"ClearPageFileAtShutdown"=dword:00000000

Plik zapisz jako typ wszystkie pliki pod nazwą plik.reg -> uruchom powstały plik -> restart.


(Matusia281) #6

Bez przesady, nie jest to takie trudne, a poza tym kiedyś właśnie tak zrobionym plikiem to ja zrobiłam sobie kuku. Więc generalnie uprzednio zalecam zrobienie kopii zapasowej rejestru :wink:


(magdamr) #7

Zrobiłam to narazie spokój Dzięki wilekie