Bardzo wydłużony czas włączania komputera - podejrzenie awarii zasilacza


(Saturas1998) #1

Witam.

 

Mój problem jest dość nietypowy. Komputer długo się włącza. Opiszę to szerzej. Czasami nawet potrafi się zawiesić na etapie rozpoznawania urządzeń SATA. Może nie tyle zawiesić, ile zabiera to bardzo dużo czasu. Generalnie wygląda to w ten sposób, jakby wszystkie czynności "życiowe" komputera były wydłużone. Później nadchodzi uruchomienie systemu operacyjnego. Dodam, że mam dwa systemy - Win XP i Win 7 (oba zainstalowane na jednym dysku, który jest podzielony na 3 partycje). Niezależnie od tego, który system wybiorę uruchamianie trwa długo. I tu kończy się "typowość" mojego problemu. Komputer łapie takie "zwolnienia" raz na jakiś czas. Na przykład: pracuje normalnie (włączenie kompa w ok. minutę) przez 2-3 miechy. Później, niewiadomo skąd, zaczyna go mulić. Stan "spowolnienia" trwa zwykle ok. tygodnia, czasami trochę mniej, czasami trochę więcej i póżniej znowu nagle komp zaczyna normalnie się włączać, szybko działa, etc. Dodam, że można wykluczyć problemy natury software'owej, ponieważ nawet z odpiętym dyskiem (oczywiście wtedy, kiedy mam problem z jego działaniem), gdy próbuję kompa wystartować z live DVD również działa bardzo wolno. Dodam, że efekt jest taki sam z napędu podłączonego przez SATA, jak i przez taśmę IDE. Z tego samego powodu mogę wykluczyć również HDD.

Na koniec dodam jeszcze, że jakieś dwa tygodnie temu, podczas grania w dość wymagającą grę 3D (konkretnie Skyrim), komputer, nie dając uprzednio żadnego ostrzeżenia, po prostu się wyłączył. Po tym zdarzeniu, zmniejszyłem ustawienia grafiki w grze i problem ten już nie wystąpił.

 

No to może jeszcze specyfikacja:

 

Procesor: Intel Pentium Dual-Core E6300 2,8 Ghz

Płyta główna: MSI G31TM-P35

RAM: 2x2 GB GoodRAM

Karta graficzna: Gigabyte GTS 250 1 GB RAM (model GV-N250ZL-1GI)

Zasilacz(marka zasilacza skłania mnie do podejrzewania go, jest on na "czarnej liście"): Qoltec BaseLine 420 (420 W)

HDD: Samsung HD502HI (500 GB)

 

Liczę na pomoc, bo już sam nie wiem co mam robić :smiley:


(bart86) #2

może to nie wina dysku ale i tak chętnie obejrzę dane SMART z Crystal Disk Info

może coś się grzeje daj screen z HWmonitor

podejrzewać można również zasilacz


(Saturas1998) #3

Tu jest screen z Crystala:

post-260743-0-44005000-1402215422_thumb.

Tu z HWMonitora (obciążyłem trochę kompa):

post-260743-0-48448300-1402216679_thumb.

Dodam, że mierzyłem napięcia miernikiem i pokrywają się one mniej więcej z tym, co pokazuje program.

 

Ledwo udało mi się odpalić komputer a i tak łapie zwiechy przy najmniejszej wykonywanej akcji.

crystal disk.txt


(CrisPL) #4

Dysk nie wykazuje, że jest uszkodzony. Zastanawia mnie natomiast czy płyta główna nie szwankuje.


(Saturas1998) #5

A czy zbyt niskie napięcia na zasilaczu mogą być przyczyną?


(bart86) #6

zasilacz podaje niestabilne napięcie a podczas wyższego zużycia prądu (np jak grasz) nie wyrabia to będą się działy cyrki że komputer źle pracuje lub się wyłącza, ale może też winić płyta główna

zrób sobie kopie zapasową ważnych plików i w najbliższym czasie wymień dysk bo ten jest zniszczony i pewnie będzie to postępowało

 

na pewno zasilacz do wymiany, a może być tak że przez niego powoli się degradowała płyta główna ale to można by dopiero stwierdzić po wymianie tej podróby zasilacza na zasilacz


(Saturas1998) #7

Czemu piszesz, że dysk jest zniszczony?


(bart86) #8

bo ma badsectory, które uległy relokowaniu jest ich 10 pozostałem parametry też wskazują na zużytą powierzchnię i będzie to postępować


(Saturas1998) #9

To jeszcze spytam jaką moc zasilacza polecacie do mojego kompa? I czy warto w ogóle kupować używane zasilacze w dobrym stanie?


(adamok) #10

Używanych części ogólnie do komputera nie polecam, chyba że procesory bo są to jedne z bardziej wytrzymałych komponentów które rzadko ulegają awarii. Nie wiesz po prostu w jakich warunkach działał ten osprzęt, może ci pochodzić tydzień, miesiąc, rok kupno używanych części do komputera jest jak loteria, lepiej dołożyć kilka zł i mieć spokój na kilka lat, nawet jeśli coś padnie to jest gwarancja producenta przeważnie. 

Od siebie polecam zasilacz Corsair 450W , jest to markowy zasilacz, o dobrych parametrach w przystępnej cenie.


(Montarowiec) #11

sprawdź pamięć ram programem memtest 86, możesz bardziej opisać to "rozpoznawania urządzeń SATA"

masz w kontrolerze sata ustawione na ahci, ide?


(Saturas1998) #12

No cóż, na razie nic więcej nie zrobię. Przy próbie włączenia kompa załącza się, kręcą się wiatraczki, nie ma żadnych pisków, po czym komp się po kilku sekundach resetuje, i tak w kółko. Można tylko odłączyć zasilanie. Na dniach idę do kolegi, który ma sprawny zasilacz, zobaczę, czy płyta cała. Narazie jedynie wymieniłem pastę na CPU i GPU :smiley:


(bart86) #13

Jak komputer się w kółko resetuje to zasilacz


(Saturas1998) #14

Przynaniej teraz wiadomo, co nawaliło


(Saturas1998) #15

Wymieniłem zasilacz na Corsaira 450 W i wszystkie problemy ustąpiły. Temat do zamknięcia.