Bezprzewodowa klawiatura i mysz Logitech LX 500


(Lammermoor) #1

Prosze o info czy ten zestaw jest ok.Mam punkty w Plusie za ktore moge go zamowic a czasu juz malo bo niedlugo przepadna.


(system) #2

Dwa komentarze masz tutaj:

:arrow: http://sklep.komputronik.pl/pelny.php?id=13499


(Bartlomiej Kwiatkowski) #3

logitech robi jeśli nie najlepsze, to jedne z najlepszych klawiaturki i myszki - spokojnie możesz sobie to zamówić :slight_smile:


(Lammermoor) #4

Wlasnie zainstalowalam klawiature i mysz i mam pytanie-nie dzialaja mi polskie znaki ,przeczytalam plik pomocy,ale nie wszystko, jest tego dosc duzo a musze teraz cos napisac i wydrukowac uzywajac ich wlasnie.Po nacisnieciu Shift mam tylko duza litere.Moze ktos uzywa aktualnie tej klawiatury i moglby mi pomoc.

Poza tym teraz zauwazylam,ze w gg nie mam litery"z"tylko "Y"-jezyk polski programisty jest ustawiony.


(system) #5

Wyrzuć pozostałe języki - i tak pewnie nie będą Ci potrzebne.

Zostaw tylko jeden - polski programisty.

Miałem już taki przypadek i właśnie usunięcie pozostałych języków pomogło.

A to źle?

Shiftem tworzymy duże litery, Altem - polskie :wink:


(Lammermoor) #6

Sorry,juz pomalu głupieję,miałam na mysli oczywiscie ALT,pomylilam sie.Teraz jak widac działa ale na gg wychodzi kompletna chińszczyzna.Nie mam literki z a wcześniej wszystko było ok.Zrobilo się tak po zamianie klawiatury.Pomoc przeczytałam ale nic dotyczace tego problemu.W formularzach jest juz ok ale co sie dzieje z gg?


(system) #7

No to tradycyjnie na początek reinstalka gg :slight_smile:


(Lammermoor) #8

Dopiero niedawno je instalowalam,w najnowszej wersji i po tej zmianie to sie stalo.Musze koniecznie to zrobic?

P.S.Juz jest ok!Zrestartowalam je tylko i wszystko wrociło do normy.