BF 1942 v1.6.19


(Jason X) #1

Miałem zamiar pograć w Battlefield 1942 w sieci. Grę miałem w wersji 1.5, więc spatchowałem do wersji 1.6 (a dokładnie 1.6.19) za bo na wszystkich serwerach była wersja 1.6 i nie mogłem się podłączyć. Niestety po wgraniu patch'a nie wykrywa mi serwerów. Na patch'u 1.5 wszystko było oki. Dlaczego tak się dzieje???