Biała strona Firefox'a


(estlin) #1

Podczas korzystania z mozilli firefox, gdy zminimalizuję przeglądarkę, zacznę korzystać z jakiejkolwiek innej aplikacji, czy też zrobię cokolwiek na pulpicie a następnie ją przywrócę pojawia się efekt białej, jak gdyby zfreezowanej aplikacji. Jeśli znów szybko zminimalizuję przeglądarkę i ją przywrócę to problem się chwilowo naprawia, pomaga też zmniejszenie rozmiaru okna przeglądarki. To samo z czatem na fb, zminimalizowana przeglądarka, słyszę dźwięk wiadomości, przeskakuję alt+tab na przeglądarkę i dopiero gry “ruszę” okienkiem rozmowy to widzę nowe wiadomości.


(xyzzyx) #2

https://support.mozilla.org/pl/kb/przywracanie-domyslnych-ustawien-firefoksa-latwe-r

To z reguły najlepsze rozwiązanie na problemy z FF.

Nim się zdecydujesz użyć, poczytaj.


(estlin) #3

Zrobiłem to, nic nie pomogło. Problem nadal występuje.


(xyzzyx) #4

nie jest to więc wina przeglądark(moim zdaniem).

W znanych mi przypadkach, ta procedura zawsze pomagała.


(Bogdan_G) #5

Firofox, pomoc - uruchom z wyłączonymi dodatkami. To zwykle jest testem, czy jakieś rozszerzenie nie robi problemu.


(xyzzyx) #6

Bogdan-odświeżanie to właśnie robi jak wynika z opisu.

Odnajduje dodatki, rozszerzena i inne dodane przez użytkownika, mogące powodować konflikty, usówa je, a raport z usuniętą zawartością umieszcza w folderze na pulpicie.

Tak to zrozumiałem.

Ale myślę że spróbować nie zaszkodzi.


(Bogdan_G) #7

Nawet wyłączenie akceleracji sprzętowej, jeśli dostępna - w zaawansowanych opcjach Firefoxa, było częstym rozwiązaniem problemów wyświetlania czarnych, bądź białych okiem począwszy od FF33.0 - dotyczyło to ciut starszych sterowników grafiki.

… a tych raportów z pulpitu, to nawet nie umieszczają na forum Firefoxa.

Zwykle testuję rozszerzenia. Ostatnio Adguard AdBlocker i AdBlock Ultimate  - nie powodowały konfliktów, ale miałem puste strony, od strony startowej google do prawie wszędzie. Owszem, miałem ustawienia, żeby popuścić na danej stronie, a mnie tylko chodziło o wybiórcze blokowanie szkodliwych elementów. Z lenistwa, żeby nie kombinować - wyrzuciłem te rozszerzenia. Fakt - blokują wszystko… ino biało…

A nie będzie to winien moduł bezpieczeństwa w FF, który blokuje jvs mega.nz? Dotyczy to tego ustawienia: privacy.trackingprotection.enabled;true. Ustawienie na false często pomaga, żeby Firefox sam siebie nie blokował, jeśli chodzi o rozszerzenia, wtyczki. Jeśli się blokuje szpiegostwo i inne badziewie, to niektóre ustawienia Ff są niepotrzebne, a nawet kolidujące.


(estlin) #8

Wychodzi na to, że powodem białych stron jest adblock. :frowning:


(Bogdan_G) #9

Wyrzuć adblocka. Pobierz ublock origin i w filtrach zaznacz mu tylko easy list i malware domains. Inne filtry odznacz. Blokowanie reklam będzie czterokrotnie lżejsze niż w adblocku i nie sypie błędami.


(estlin) #10

Dziękuję Ci bardzo :slight_smile: Miłego dnia!