Biblioteka DLL nie jest poprawnym obrazem systemu windows


(Mateuszyc) #1

Witam

Wyskakuje mi okno z komunikatem biblioteka DLL nie jest poprawnym obrazem systemu window przy każdym uruchamianym programie poczym gdy naciskam OK program normalnie sie uruchamia i wszystko działa w 100%

Przeskanowałem DR Web- em oraz Malwarebytes

po przeskanowaniu

Problem niestety nie minął Malwarebytes wyskoczyły logi

http://www.wklejto.pl/161474

http://www.wklejto.pl/161476

Logi z OTL

http://www.wklejto.pl/161463 extras

http://www.wklejto.pl/161469 otl

Ogólnie już trochę zrobiłem załączam także linka do tematu w śmietniku

http://forum.dobreprogramy.pl/archeologiczne-podpiecie-t533529.html

Jak ktoś ma jakieś pomysły proszę o pomoc.


(Atis) #2

Odinstaluj SimpleSpeedy.

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.


(Mateuszyc) #3

No Normalnie jesteś moim Bohaterem:D

raport po odinstalowaniu http://www.wklejto.pl/161493

ponowny skan OTL http://www.wklejto.pl/161494

Jak tak patrzysz na moje logi czy coś jeszcze może nadawało by się do odstrzału???

Wszystko już działa oki robię ponowny restart systemu trzymam kciuki


(Atis) #4

Uruchom OTL i kliknij Sprzątanie.

Wyłącz i ponownie włącz przywracanie systemu:

http://support.microsoft.com/kb/310405/pl

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dodatkowo sprawdź czy nie ma błedów na dysku.

Mój Komputer -> Kliknij prawym na dysk C -> Właściwości -> Narzędzia -> Sprawdź

Zaznacz Automatycznie napraw błędy systemu plików i kliknij Rozpocznij.

Nie zaznaczaj drugiej opcji.