BIOS - jak odłączyc starą nagrywarke?


(Getto 44) #1

Mam 2 napędy starą nagrywarke cd i nową nagrywarke DVD. Chciałbym odłaczyc tą starą i miec tylko jeden napęd DVD. Co trzeba przestawic w BIOS-ie żebym podczas uruchamiania kompa nie musiał wciskac klawisza F1 jak dotychczas. Wiem, że ta stara nagrywarka jest ustawiona jako domyślna dla kompa. Nie jestem pewien ale to jest chyba tak ze stara nagrywarka to master a nowa to slave.


(Clubbasse207) #2

odłącz starą a nową przestaw na master i będzie ok


(Nowy10) #3

a nie lepiej ją po prostu wyjąć i sprzedać jak nie będzie używana?


(JNJN) #4

A od kiedy go wciskasz.

Jak masz ustawione napędy i na którym kanale IDE.

Jak tam bateria na płycie,może padła.


(Getto 44) #5

Tylko, że nie wiem jak to przestawic :lol: jak możecie to napiszcie jak mam to zrobic.


(fiesta) #6

A po co ma cokolwiek przestawiać skoro fabrycznie napędy mają ustawioną zworkę na master ??

Wymontuj stary napęd i w jego miejsce zamontuj nowy i wszystko powinno być OK

8)


(Getto 44) #7

F1 muszę wciskac jak odłączę starą nagrywarke, odpalam kompa i przy sarcie systemu (w DOSIE) wyskakuje taki komunikat żeby właśnie wcisnąc F1.


(Clubbasse207) #8

bo


(Getto 44) #9

próbowałem podłączyc nową nagrywarke pod taśmę od starej i nic ;/

Złączono Posta : 10.12.2006 (Nie) 10:37

Auto - Detecting Pri Master...IDE Hard Disk

Auto - Detecting Pri Slave...Not Detected

Pri MAster: 05.01C05 WDC WD800JB-00JJA0

Ultra DMA MODE-5, S.M.A.R.T. Capable but Disabled

Sec Slave: DL13 HL-DT-ST DVDRAM GSA-4167B

Sec MAster Drive - ATAPI Incompatible

Press F1 to Resume


(JNJN) #10

Tu masz wszystko jak prawidłowo podpiąć napędy.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381

Wchodzisz do biosu i sekcja z reguły Standard CMOS Setup

i wyłączysz zbędne kanały IDE na disabled/none i zapisz bios Save.

Ustawienie dysków i napędów takie.

I kanał IDE - dysk systemowy zworka na nim ustawiona na Master i wpięty na ostatniej wtyczce taśmy.

II kanał IDE - nagrywara,zworka ustawiona na Master i wpięta na ostatniej wtyczce taśmy.

I ustawienia biosu w tej sekcji co podałem i tej konfiguracji co pisze - opcje takie lub podobne.

Pri Master - ustawienie auto/user

Pri slave - ustawienie none/disabled

Sec Master - ustawienie auto/none

Sec Slave - ustawienie none/disabled

Pomoc książka do płyty głównej.

UPDATE

Błąd jest tutaj:

Przestaw nagrywarę jak pisałem - na Sec Master,a kanał Sec Slave ustaw na none/disabled.


(Getto 44) #11

nie mam w biosie takiej funkcji jak: none/disabled

jest tylko

User

Auto

DVD-ROM

ARMD

Not Installed

Złączono Posta : 10.12.2006 (Nie) 11:44

Dobra już wszystko działa!! Wielkie dzięki i POZDRAWIAM :slight_smile:


(JNJN) #12

Czyli to.