Bios nie widzi partycji


(Rekin22122) #1

Witam

A więc tak mam problem ponieważ bios nie widzi 3 partycji tylko są C i D

zaczeło sie to gdy komp złapał wira [Format musiał być]

ogólnie wcześniej wszystko było ok ale po tym jak go złapał i był format zaczeło coś się dziać [uruchamianie kompa zajmuje teraz 5 min o.0, czasem wyskakuje niebieskie tło i jakieś literki i sie resetuje]

noi nie widzi też tych dysków macie jakieś pomysły co robić ? :?


(Agatonster) #2

reksio12 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Seba_K.) #3

Po pierwszwe BIOS widzi dysk twardy jako całość, a nie partycje.

Po drugie te "niebieskie tło" to bluescreen.

"Jakieś literki" to informacja bluescreen'a.

Aby nie doszło do resetu w Panelu Sterowania wejdź do System, dalej do Zaawansowane, Uruchamianie i Odzyskiwanie i wyłącz Automatycznie Uruchom Ponownie.

Przy następnym bluescreenie będziesz miał informacje z jakim problemem masz do czynienia.

Dalej wchodzisz np na tą stroną http://www.hotfix.pl/bledy-systemu-wind ... od-a11.htm i odczytujesz kod błędu i postępujesz zgodnie z wskazówkami.

Kod błędu możesz odczytać także z MiniDump, który znajduje się w Windows przez programik Debugging Tools for Windows. Jak to zrobić masz tutaj: http://forum.idg.pl/minidump-i-narzedzi ... 71701.html