Bios-poważnybłąd

Dziś zaktualizowałem sobie biosa do R2.01 poprzez WinFlash’a.

Teraz gdy za pomocą awdflash’a i za pomocą dyskietki chce wgrać jakiegokolwiek innego wyskakuje biosa mi “The program file’s part number does not match with your system”

A w programie winflash jakiś erro

Mowa o Albatron PM266A Pro

POMOCY bo komp mi sie co max 5 min zawiesza musze resetować …

Kopia starej wersji usunięta została sama poprzez 1000 restartów które musiałem zrobić :frowning:

Jakeiś pomysły jak wgrać inny bios ? :frowning:

Praktycznie nie ma łatwego sposobu wgrania starszego biosu w/w programami , albo musisz czekać na nowszy bios ,albo spróbować przerobić stary bios jakimś programem do edycji biosu , musisz w tym programie zmienić date starego biosu , data starego musi być nowsza od tego już “wgranego”

viewtopic.php?f=7&t=267235

Zobacz tu może ci pomoże.

Reset biosu nie pomaga, muszę wgrać starą wersję.

A gdy chce to robić to ciągle wyskakuje “The program file’s part number does not match with your system” a awardflash

a w Winflash “Please load the correct BIOS file!”

Obecnie mam na komputerze 3 starsze wersje biosu i ani jednego nie mogę wgrać :frowning:

Ktoś ma jakieś pomysły jak oszukać komputer ?

Zbych1 pisał aby zmienić starszy plik BIN na nowszą wersję poprzez miane daty. Tylko w czym ten BIN edytować i czy połapię się jak tam date zmienić ?

Dodane 15.02.2009 (N) 8:49

Teraz gdy chciałem ponownie wgrać ten sam najnowszy bios (bo myślałem że tamten po prostu źle sie wgrał) w WinFlashu otrzymuje komunikat “flash block erase failure !” :evil:

HELP :frowning:

Obawiam się że bez pomocy wykwalifikowanego programatora się nie obejdziesz… :frowning:

Musze to zrobić sam lub z Waszą pomocą.

Ktoś ma jakieś pomysły ?

Poszukaj sobie w sieci programu modbin http://www.technik.swiebodzin.pl/edu/in … modbin.htm , umożliwi on modyfikacje biosu wystarczy jedna modyfikacja a następnie zapisanie biosu i będzie on posiadał date wydania taką jak w dniu modyfikacji , należy zmienić też wersje biosu.

Modbin niestety nie obsługuje starych wersji biosów :confused: Tylko moge edytować wersje 2 a mi jest potrzebna 1,4.

No to poszukaj jakiejś starej wersji tego programu z tego co pamiętam to uzywałem już tego programu jakieś 8-9 lat temu to bardzo starych biosów , i pewnie równie tyle już tego programu nie używam.

Najstarsza wersja Modbios (bez 1 lub 2 na końcu) i tak nie obsługuje tego starego biosu.

Dodane 18.02.2009 (Śr) 18:53

ktoś ma jeszcze jakieś pomysły ? :frowning: