Bios-problem z botowaniem


(Leniwy69) #1

witam, ogólnie sam sobie radze ze wszystkimi problemami na kompie(google, opcja szukaj) ale ten problem meczy mnie juz od jakiegos czasu. Mianowicie nie potrafie sobie poradzić z ustawieniem TEGO biosa na botowanie CD, kilka komputerów juz sie przewineło przez moje rece i z żadnym Biosem nie miałem problemów.

hmm dodam tez ze dysk formatowałem u kumpla(podłaczyłem go na zasadzie dysku przenośnego) i po formacie wywaliło z dysku plik NTLDR. tego formatowania nie dało się uniknąć, dzien wczesniej w czasie instalownia wina mignął prąd, komp sie wyłączył i pozniej nie dało sie dokończyc instalacji bo wyskakiwały blędy, a jak odpalałem kompa bez plytki instalacyjnej to pokazywał sie komunikat z prośbą o włozenie płyty z winem, i tak w kółko;/ myslalem ze po formacie pojdzie gladko ale niestety kolejne problemy , dodam kilka screenów zebyście mogli sie oswoić z ''moim'' Biosem i podac jakies propozycje. jakość screenów taka sobie, ale da sie przeczytac.

  1. pierwsze okno po właczeniu kompa, macie tu troche informacji o kompie.

294m.jpg

  1. okienko ze screenem jak chce odpalic kompa przy standardowych ustawieniach biosu.

295m.jpg

Zakładka ''BOOT'.

293m.jpg

290m.jpg

Zakładka "MAIN"

291m.jpg

297m.jpg

296m.jpg

ZAkładka "Advanced"

292m.jpg


(Angelo_7) #2

Na pierwszym screenie wywala Ci błąd floppka :slight_smile: Masz stacje dyskietek? Jak tak to podłączyłeś ją dobrze? Może trzeba listwę ,,przekręcić". Jak nie masz to może wyłącz stacje dyskietek [zapewne zakładka main -> Legacy Diskette A na none]


(marcin82) #3

Najpierw w ustawieniach pierwszego urządzenia zostaw tylko cd-rom, resztę przełącz na Disabled. Jeśli nadal będą błędy - to jeśli masz możliwość odłącz fizycznie stację dyskietek. Uszkodzone potrafią powodować błędy.


(system) #4

Taka robotę zawsze zaczyna się od przywrócenia ustawień fabrycznych BIOSu, czyli na głównym oknie podświetlić pozycję "Load Optimized Defaults" (lub jakoś podobnie może być), potwierdzić Enter, wyjść F10, Yes i restart.

Przy kolejnym restarcie (komputer będzie wszak informował o braku systemu) wejść do BIOSu, przejść do pozycji Boot i ustawić wg. potrzeby, czyli CD lub HDD jako "first boot".

Radzę zawsze instalować system przy default'owych ustawieniach BIOSu.


(Agatonster) #5

Leniwy69 ,

Proszę poprawić pisownię w opisie problemu. W celu dokonania korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.