Bitdefender 9 i teraz same problemy :(


(Duch) #1
Logfile of HijackThis v1.99.1

Scan saved at 13:42:14, on 2005-08-22

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Stardock\Object Desktop\WindowBlinds\wbload.exe

C:\Program Files\cFosSpeed\spd.exe

C:\Program Files\Executive Software\Diskeeper\DkService.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Eset\nod32krn.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe

C:\Program Files\Kerio\Personal Firewall 4\kpf4gui.exe

C:\WINDOWS\system32\CTHELPER.EXE

C:\PROGRA~1\A4Tech\Mouse\Amoumain.exe

C:\Program Files\HP\hpcoretech\hpcmpmgr.exe

C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe

C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe

C:\Program Files\CA\eTrust PestPatrol\PPActiveDetection.exe

C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe

C:\Program Files\cFosSpeed\cFosSpeed.exe

C:\Program Files\Eset\nod32kui.exe

C:\Program Files\AutoConnect\AutoConnect.exe

C:\Program Files\CursorXP\CursorXP.exe

C:\Program Files\Mozilla Firefox\firefox.exe

D:\INST-ALL\Soft\inet\ANTYANTY\hijackthis\HijackThis.exe


R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://go.microsoft.com/fwlink/?LinkId=33568

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll

O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE

O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE

O4 - HKLM\..\Run: [Jet Detection] "C:\Program Files\Creative\SBLive\PROGRAM\ADGJDet.exe"

O4 - HKLM\..\Run: [WheelMouse] C:\PROGRA~1\A4Tech\Mouse\Amoumain.exe

O4 - HKLM\..\Run: [HP Component Manager] "C:\Program Files\HP\hpcoretech\hpcmpmgr.exe"

O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe

O4 - HKLM\..\Run: [SpeedTouch USB Diagnostics] "C:\Program Files\Thomson\SpeedTouch USB\Dragdiag.exe" /icon

O4 - HKLM\..\Run: [DiskeeperSystray] "C:\Program Files\Executive Software\Diskeeper\DkIcon.exe"

O4 - HKLM\..\Run: [eTrustPPAP] "C:\Program Files\CA\eTrust PestPatrol\PPActiveDetection.exe"

O4 - HKLM\..\Run: [HP Software Update] C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd2.exe

O4 - HKLM\..\Run: [cFosSpeed] C:\Program Files\cFosSpeed\cFosSpeed.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit

O4 - HKLM\..\Run: [nod32kui] "C:\Program Files\Eset\nod32kui.exe" /WAITSERVICE

O4 - HKCU\..\Run: [AutoConnect] C:\Program Files\AutoConnect\AutoConnect.exe

O4 - HKCU\..\Run: [CursorXP] C:\Program Files\CursorXP\CursorXP.exe

O9 - Extra button: Badanie - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL

O17 - HKLM\System\CCS\Services\Tcpip\..\{413C6E8A-BDEF-4A36-BE34-32F93DE998E0}: NameServer = 194.204.152.34 217.98.63.164

O17 - HKLM\System\CS1\Services\Tcpip\..\{413C6E8A-BDEF-4A36-BE34-32F93DE998E0}: NameServer = 194.204.152.34 217.98.63.164

O20 - Winlogon Notify: WB - C:\PROGRA~1\Stardock\OBJECT~1\WINDOW~1\fastload.dll

O21 - SSODL: IconPackager Repair - {1799460C-0BC8-4865-B9DF-4A36CD703FF0} - C:\Program Files\Stardock\Object Desktop\IconPackager\iprepair.dll

O23 - Service: cFosSpeed System Service (cFosSpeedS) - Unknown owner - C:\Program Files\cFosSpeed\spd.exe" -service (file missing)

O23 - Service: Diskeeper - Executive Software International, Inc. - C:\Program Files\Executive Software\Diskeeper\DkService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: Kerio Personal Firewall 4 (KPF4) - Kerio Technologies - C:\Program Files\Kerio\Personal Firewall 4\kpf4ss.exe

O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Program Files\Eset\nod32krn.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: TuneUp WinStyler Theme Service (TUWinStylerThemeSvc) - TuneUp Software GmbH - C:\Program Files\TuneUp Utilities 2004\WinStylerThemeSvc.exe

zainstalowałem kilka dni temu triala BD 9 i trochę sobie po sieci mykałem żeby go sprawdzić :wink:

dzisiaj włączam sobie Spy Bota i spadam ze stołka :frowning:

niby usunął wszystko tylko jeden dziad wraca jak boomerang :frowning:

Windows\SchedLgU.txt - dokładnie tego pliku nie może usunąć Spy Bot :!: usuwam go w awaryjnym, ale po restarcie wraca :frowning: razem z nim wracają inne pliki itp. :frowning:

PLEASE HELP!


(Qbek50) #2

w logu nic ciekawego nie ma 8)

inne pliki ? Tzn jakie ?


(Musg) #3

Duch bez obaw to nie jest zaden syf(spybot sciemnia troszke)

zrodło

przetlumaczysz sobie??? :smiley:

Log masz czysty

napisz jakie albo daj screna z tych innych

Wstepnie wszystko :slight_smile:


(Duch) #4

detektyw , musg zarzucę skrinem ze spybota ;]

spybot4hl.th.jpg


(Musg) #5

spokojnie ,oprocz cookie nie widac tu nic groznego :slight_smile: zresztą to i tak pikus

jesli chodzi o wpis rejestru to tez blad spybota (sp2 masz aktualne)

wiec problemu nie powinno byc

Nic tu nie widac :slight_smile:

Masz jakies inne slady,dowodu wirusow?

ps

proponuje na pewien czas odpuscic sobie scanowanie spybotem bo po ostatnich wypuszczonych aktualizacjach dzieją sie dziwne rzeczy :slight_smile:


(Duch) #6

no właśnie :expressionless:

co to jest… przedtem jak pisało, że brak bezpośrednich zagrożeń to było miodzio… a teraz jakieś cyrki :?

cookies sprawdzam sobie na bierząco…

Ad Aware + Pest Patrol (5) + NOD32 + F Prot (skaner) niczego nie znalazły… więc chyba tylko te cuda Spy Bota mnie nie pokoją, ale skoro mówisz, że jest dobrze to pewnie jest :smiley:


(Musg) #7

Czasami tak bywa dlatego zanim sie cos usunie to trzeba dokladnie sprawdzic.A w twoim przypadku nalozyły sie dwa fakty -zmienilem antywira i pobrales nowe aktualizacje s&D .To wprowadziło Cie w zaklopotanie po dokonaniu scanu s&d

ps

u mnie po pobraniu aktualizacji spybot znalazł blad w rejestrze a to jest nierealne(mam wszystkie łaty) :slight_smile:


(Duch) #8

no tak…

a co to jest to pod napisem, że bezpośrednich zagrożeń nie ma :?: :!:

przedtem w Spy Bocie tego nie było ;]


(Musg) #9

Jest to od pewnego czasu.Pojawia sie taki bajer(slicznie napisany).Ale u Ciebie na powaznie nic groznego nie widac.Trzeba dac mu szanse…poprawią sie zapewne lada moment :slight_smile:


(Duch) #10

no to dzięki wielkie… uspokoiłeś mnie ;]