Błąd-204 w Firefox


(Rinkse36) #1

Mam Firefox 3.5. i nie mogę grać na GameDesire w gry,które nie posiadają instalatora np.tysiąc,mahjong.Wyskakuje błąd 204-brak skryptu instalatora.W zeszłym ttygodniu jeszcze wszystko było normalnie.Wszystkie gry działały.Co może być przyczyną tego błędu??? :-k


(Blotny) #2

http://mozillapl.org/forum/about-2338.html


(Rinkse36) #3

Hmm...tylko,że w linku,który podałeś rzecz dzieje sie 5 lat temu.Więc inna wersja przeglądarki.(to w sumie długo by poprawiali ten błąd :smiley: )


(stream) #4

Może reinstal i przeczyść komputer CCleaner


(Rinkse36) #5

To też nie pomogło.


(Blotny) #6

Tam jest flash chyba. Odinstaluj i zainstaluj najnowszego flasha (chyba, że java tam jest).


(Rinkse36) #7

Inne gry działają np.bilard. W IE wszystko działa normalnie.Mam najnowszego flasha.Dodam,że jak na stronie GD klikam mahjong wyskakuje okienko,że" program Firefox nie pozwolił tej witrynie(gry) zapytać o zgodę na instalację oprogramowania".Gdy klknę zezwól wyskakuje dodatek gamedesire z rozszerzeniem xpi.Jak nacisnę instaluj to wyskakuje ten wlaśnie błąd i brak skryptu instalatora.


(Blotny) #8

Zobacz w innej przeglądarce. Usuń ciasteczka z witryny.


(Rinkse36) #9

Przecież napisałam,że w IE działa normalnie :smiley: Ale nieważne.Już problem rozwiązałam.Na wypadek,gdyby ktoś kiedyś miał podobny problem: Narzędzia-->Opcje-->Bezpieczeństwo-->(jeśli ktoś ma zaznaczone)Ostrzegaj,kiedy witryny próbują instalować dodatki-->Wyjątki i dodać adres witryny. I wszystko pięknie się instaluje :biggrin: