Błąd 80073701 przy instalacji SP 1


(Fundacjapomocszkole0) #1

Witam. W żaden sposób nie mogę zainstalować dodatku SP 1.

Podczas pobierania, zatrzymuje się na 24 % i wyświetla błąd 80073701 ( nieznany błąd ).

Antywirus wyłączyłem. Zresetowałem usługę Windows Update.

Pobrałem plik instalacyjny SP 1 ze strony MS, dla systemy 64 bitowego.

Instalacja zatrzymuje się na ok. 70 % i tak pozostaje zawieszona ( 2 godziny )


(system) #2

pobierz go ręcznie dla swego systemu http://www.instalki.pl/programy/downloa ... ack_1.html


(Piotrkijak) #3

Za dużo roboty wpisać w google numer błędu, no nie? Zobacz ile stron z opisami tego błędu wyrzuciły google: http://www.google.pl/search?q=Windows+u ... =firefox-a. Jak sam zauważysz wszystko masz podane na racy, wystarczy to tylko przejrzeć i zastosować się do podanych wskazówek na poszczególnych stronach...


(Fundacjapomocszkole0) #4

Witam. Złośliwość trochę nie na miejscu. W swoim poście napisałem co zrobiłem a jest to wynik wcześniejszych poszukiwań.


(Piotrkijak) #5

Faktycznie, sory. Nie wiem jakim cudem, ale przeoczyłem to. Próbowałeś z sieci ściągnąć sp i zainstalować? Jeżeli nie, to spróbuj.


(Jasiek.w) #6

Tu jest narzędzie analizy gotowości do instalacji SP1 dla Windows 7 x64: http://www.microsoft.com/downloads/deta ... laylang=pl


(Fundacjapomocszkole0) #7

Pobrałem plik SP ze strony MS - instalacja stanęła na 70 % i zawiesiła się.

Narzędzie sprawdzające gotowość, pobrane było wcześniej.

Użyłem Fix do zresetowania Windows Update.

Zrobiłem skanowanie sfc, coś zostało naprawione ale pozostały też pliki uszkodzone

Proszę o sprawdzenie w logu CBS

http://www.przeklej.pl/plik/cbs-log-0027ku3is1t32j6

Nie próbowałem instalacji w trybie awaryjnym.