Błąd 800f0818 przy próbie instalacji SP1 do Win7Starter


(Czarnecka Anna) #1

Witam,

Bardzo proszę o wskazówki jak rozwiązać problem zainstalowania dodatku SP1 na moim komputerze z systemem Windows 7 Starter. Za każdym razem pojawia się błąd 800F0818. Próbowałam różnych rozwiązań w sieci (m.in. http://www.pagestart.com/win7sp1steps021611.html) bez sukcesu. Bedę wdzięczna za wszystkie sugestie


(system) #2

A próbowałaś w tym celu posłużyć się systemowym Windows Update? Czyli wyszukać i pobrać wszystkie proponowane pilne aktualizacje?


(Czarnecka Anna) #3

To chyba oczywiste, ze od tego zaczęłam. Poza SP1 wszystkie inne aktualizacje ściągają się na bieżąco i instalują bez problemów.


(ahonen97) #4

Spróbuj na czas instalacji SP1 wyłączyć antywirusa


(Czarnecka Anna) #5

Próbowałam. Jak napisałam, wszystkie prostsze rzeczy robilam jak i bardziej skomplikowane jak z w.w. strony. Potrzebuje konkretnej pomocy do tego kodu bledu.


(ahonen97) #6

http://www.microsoft.com/pl-pl/download ... px?id=5842 spróbuj ręcznie zainstalowac


(Czarnecka Anna) #7

Próbowałam :wink:. Mam ściągnięte


(ahonen97) #8

http://support.microsoft.com/kb/2498452/pl#method2 Jak nic nie pomoże to dzwoń do Microsoftu lub zainstaluj ponownie system.


(Czarnecka Anna) #9

Hmm, jak chyba wyraźnie napisałam moim problemem nie jest to, że system nie widzi aktualizacji SP1. Usługa Windows Update wykrywa tę aktualizację od początku, pobiera, próbuje instalować i przerywa błędem 800F0818. Doceniam użytkowniku ahonen97 próbę pomocy, ale widzę, że w tym temacie podsuwasz mi rady na ślepo. Tak więc ponawiam prośbę, może jest ktoś jeszcze kto spotkał się z tym błędem albo ma inny pomysł, ew. chce zerknąć na logi.

-- Dodane 19.11.2013 (Wt) 1:14 --

Odświeżam temat gdyż problem wciąż aktualny