Bład explorer.exe przy próbie otwierania filmów


(A Kiedro) #1

Hej,

mam następujący problem:

kiedy otwieram folder zawierający pliki video staje mi cały komp i wyskakuje błąd explorer.exe , menadżera zadań windows pokazuje, że wszystkie foldery związane z video mają status "brak odpowiedzi" nie mogę nic zrobić dopóki nie zakończę tych zadań, i wtedy wyskakuje mi błąd ponownie błąd explorer.exe - z pytaniem o raportowanie błędu. Problem mam od dłuuugiego czasu, ale zauważyła, że się nasila (wcześniej mogłam to jakoś obejść).

Nigdy nie interesowałam się jaki to wyskakuje błąd, ponieważ i tak mi to nic nie mówiło, z mojego ostatniego "doświadczenia" skopiowałam następujące dane:

AppName: explorer.exe AppVer: 6.0.2900.5512 ModName: ntdll.dll

ModVer: 5.1.2600.5755 Offset: 00011689

bardzo proszę o jasne i proste instrukcje. :wink:


(bartek_m0) #2

Jaki system operacyjny?

EDIT: W przypadku Windows XP:

Windows Registry Editor Version 5.00


[-HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850DC73E}\InProcServer32]

Skopiuj powyższy kod do Notatnika i zapisz go jako fix.reg (Z menu Zapisz jako typ wybierz Wszystkie pliki).

Kliknij dwukrotnie i potwierdź dodanie informacji do rejestru.

Jeżeli to nie pomoże, przeinstaluj kodeki.


(A Kiedro) #3

tak XP,

zrobiłam tak jak było w instrukcji, ale

po dwukrotnym kliknięciu wyskoczyła mi informacja, że nie można zaimportować, ponieważ można importować tylko binarne pliki rejestru z wewnątrz edytora rejestru.

może chodzi o to, że zapisałam plik na pulpicie?

przeinstalowanie kodeków to dla mnie wyższa szkoła jazdy, której nie opanowałam. ;(


(Frog) #4

kiedro , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif


(bartek_m0) #5

Upewnij się, czy odpowiednio kod został skopiowany (wraz z linijką Windows Registry Editor Version 5.00 i jedną linijką odstępu). Jeżeli nadal będą się pojawiały problemy, kliknij Start, Uruchom, wpisz

regedit

, następnie przejdź po kolei do HKEY_LOCAL_MACHINE, SOFTWARE, Classes, CLSID, {87D62D94-71B3-4b9a-9489-5FE6850DC73E} i skasuj klucz (folder) InProcServer32. Pamiętaj, aby się nie pomylić bo tutaj bardzo łatwo można coś zepsuć. Potem zamknij edytor rejestru i restart. Jeżeli to nie pomoże lub nie znajdziesz identycznie nazwanych elementów, to raczej winne tu są kodeki.


(Ssoske) #6

Radzę też przeskanować komputer jakimś antywirem i antyspaware. Jeśli przeinstalowanie kodeków nie pomoże, spróbuj przeinstalować poprzez menadżer urządzeń kontrolery dźwięku i video, najlepiej zrobić to w trybie awaryjnym aby uniknąć jakichś komplikacji.

Pozdrawiam


(system) #7

Klik

To jest nieprawidłowy klucz.


(A Kiedro) #8

to ja już nie wiem co mam zrobić...

jaka wina kodeków?


(Danielm86) #9

Odinstaluj wszystkie paczki kodeków.

Zainstaluj Codec Pack Advanced. Wejdź w opcje folderów>Widok>zaznacz Nie buforuj miniatur

start>uruchom>regedit

usuń dane w kluczu

HKEY_CLASSES_ROOT\SystemFileAssociations.avi\shellex\PropertyHandle


(A Kiedro) #10

przeinstalowałam.

ale nie wiem jak się wchodzi w opcje folderów.

a po uruchomieniu regedit pod kluczem HKEY_CLASSES_ROOT\ nie było folderu : SystemFileAssociations.

A! przeskanowałam też dysk pod katem wirusów i tych sparecośtam, zrobiłam defragmentacje i przeskanowałam i naprawiłam (to co ten program naprawia) Registry Bloosterem.

I nic....

a ja potrzebuje otwierać filmy, żeby móc pracować....


(Danielm86) #11

start>panel sterowania>opcje folderów

Musi być. Weź edycja>Znajdź>SystemFileAssociations


(A Kiedro) #12

Znalazłam, ale jest w nim tylko coś co nosi nazwę (Domyślny) i ma pod kolumną o nazwie "Dane" informację, że (wartość nie ustalona) i nie da się go usunąć.

A mój panel sterowania wygląda tak:

udostepnianie_polaczenia_internetowego_w_windows_xp,3,255,740,555,95b9272d.png

mam wrażenie, że jestem kompletną idiotką!


(Danielm86) #13

Po lewej stronie kliknij na Przełącz do widoku klasycznego


(A Kiedro) #14

i nic...

chyba czeka mnie format...