Błąd explorer.exe


(Jar3k Kolacz) #1

Witajcie,

Mój problem polega na tym, iż otwierając foldery z plikami filmowymi,a mianowicie *.avi i *.rmvb wywala błąd explorer.exe, wyłącza się i włącza po kilku sekundach. Dzieje się tak tylko z filmikami. Otwierając je przez jakikolwiek odtwarzacz następuje, błąd odtwarzacza. Googlowałem trochę i raczej wykluczam AVI Properties Handler. Poza tym nie wydaje mi się żeby pliki te były uszkodzone. W logu też nie widzę nic strasznego, ale zwracam się o pomoc do specjalistów. Oto log: http://www.wklej.org/id/9166/

pozdrawiam, kolacz17


(Leon$) #2

log czysty

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE

:slight_smile:


(Jar3k Kolacz) #3

Raport z kaspersky'iego http://www.wklej.org/id/9337/ A przywracanie systemu nie przyniosło żadnego efektu :?


(Leon$) #4

Pobierz i uruchom narzędzie The Avenger Zaznaczasz tekst podany do usunięcia na forum

kopiuj >> klikasz na Paste Script from Clipboard >> Execute >> Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt

a na jaki efekt czekałeś

przywracanie systemu po to się wyłącza aby usunąć punkty przywracania systemu w których mogą przebywać wirusy

:slight_smile:


(Jar3k Kolacz) #5

Raport z Avengera :slight_smile:

Zauważyłem, że czasami wywala błąd explorer.exe a czasem Explorer.EXE Czy to jest to samo? W Menadżerze zadań w zakładce procesy nie widzę Explorer.Exe. Jest on ukryty?


(Kambor4) #6

Wszystko się usunęło - możesz na wszelki wypadek przeskanować ponownie Kasperskym. :wink:

===============================

K.


(Jar3k Kolacz) #7

Przeskanowałem, jest ok. Lecz problem występuje nadal :frowning:


(Jar3k Kolacz) #8

Pomógł reinstall kodeków za którymś razem. Za pomoc dziękuję :slight_smile: