Błąd Explorera


(b3) #1

Chciałabym prosić o rade osoby które są w stanie mi pomóc... :wink:

Otóż kiedy właczam komputer wyskakuje mi na pulpicie okienko z błędem Explorera. Pisze tak jak zwykle "Explorer spowodował błąd w itd." Pisze abym ponownie spróbowała uruchomić komputer ale niestety to nic nie daje. Kiedy po pojawieniu się tego komunikatu z błędem klikam "zamknij" komunikat znika razem z ikonkami na pulpicie i za chwile znów wszystko się pojawia razem z komunikatem. Tak w kółko... Wiem że mam na kompuerze prawdopodobnie jakiś wirus, program antywirusowy zatrzymuje moje maile ponieważ wychwytuje w nich wirusa "Worm.Netsky.C" ... jak mam sobie z tym poradzić i jaki program antywirusowy najlepiej zastosować aby wszystko wróciło do normy. Dodam jeszcze że udało mi się dostać tutaj tylko dzięki kazaa. Zanim wyskoczył błąd właczyłam kazaa i tak korzystam z internetu. Jeżeli ktoś wytrwał do końca i przeczytał to bardzo prosze o pomoc, byłabym naprawde wdzięczna. Pozdrawiam


(nero) #2

To nie koniecznie (chyba) musi być wirus. Miałem niedawno uszkodzony RAM i wyskakiwały mi dziwne podobne komunikaty, wieszał sie system lub sam resetował sie komp. Ale to chyba nie to...

Jeśli możesz to spróbuj przeskanować komp przy pomocy skanera on-line

http://www.pandasoftware.com/activescan ... IdPais=152

lub mks

http://skaner.mks.com.pl/skaner.html

A jeśli nie będziesz mogła go włączyć (wymaga chyba IE) to możesz jeszcze iść do kolegi/koleżanki z dyskiem i tam przeskanować. :?

Ale jeśli nic nie pomoże to pozostaje format lub przeinstalowanie systemu

:frowning:


(Grave666) #3

Tak jak mówi Nero , bardzo prawdopodobne ,że może być to problem z pamięcią RAM. Spróbuj włożyć inna i sprawdzić ,czy dalej będzie się to objawiać w ten sposób. Z drugiej strony , może Twój system już dawno nie był odświeżany?? Moze czas na reinstalację??

Pozdrawiam Grave


(b3) #4

dziękuje za odpowiedzi... spróbuje cos na t poradzić a jeżeli chodzi o reinstalację to ostatnia była 1 marca :frowning:

pozdrawiam