Błąd - firefox. exe


(Nightmare_) #1

Witam!

Mam problem z przeglądarką. Nie pomaga nawet jej reinstalacja. Od pewnego czasu pojawia się błąd.

Sygnatura błędu:

szAppName :firefox.exe szAppVer :1.9.0.3439 szModName : hungapp

szModVer : 0.0.0.0 offset : 00000000

Wiem, że podobne tematy już się pojawiały, ale nie znalazłem konkretnego rozwiązania. Dla jasności - korzystam z Windowsa XP PRO.

W miarę możliwości proszę o pomoc.

Pozdrawiam


(Chillout) #2

Wykonaj Standardową Diagnostykę Firefox

Jak nie pomoże to: post528768.html

Ostatecznie jak wyższe procesy zawiodą dajesz logi z HijackThis i ComboFix , które znajdziesz pod tym linkiem: hijackthis-silent-runners-combofix-inne-instrukcja-t36654.html

Wyłącz wszystkie programy zabezpieczające przed skorzystaniem z tych programów.

Wklejasz logi z nich na http://www.wklej.org (każdy oddzielnie) i dajesz tylko linki do nich na forum.


(Nightmare_) #3

Dziękuję!

Wyłączyłem wtyczkę Adobe Reader i od tej pory Firefox wydaje się działać poprawnie. W razie dalszych problemów zastosuje się do pozostałych instrukcji.

Na wszelki wypadek jednak przeskanowałem komputer Hijackiem. Mam wątpliwości co do jednego wpisu z loga: R3 - URLSearchHook: DefaultSearchHook Class - {C94E154B-1459-4A47-966B-4B843BEFC7DB} - C:\Program Files\AskSearch\bin\DefaultSearch.dll. Co to może być ? Reszta wygląda normalnie, więc chyba nawet nie ma co wklejać.


(Chillout) #4

To jest dodatkowy pasek wyszukiwarki dla przeglądarki? Instalowałeś coś takiego? Jak nie to daj w całości logi (jak napisałem wyżej) to usunie się to.


(Nightmare_) #5

Nie pamiętam, abym instalował jakieś dodatki...


(Chillout) #6

Fix w HijackThis:

Przeskanuj Combofixem powinien go usunąć. Dla pewności daj log po skanowaniu.