Błąd na stronie


(Gutar) #1

Witam,

Na stronie wyskoczył mi taki błąd:

Warning: fopen(online_g/) [function.fopen]: failed to open stream: Is a directory in /home/rkp91/public_html/main.php on line 779


Warning: flock(): supplied argument is not a valid stream resource in /home/rkp91/public_html/main.php on line 781


Warning: fwrite(): supplied argument is not a valid stream resource in /home/rkp91/public_html/main.php on line 782


Warning: flock(): supplied argument is not a valid stream resource in /home/rkp91/public_html/main.php on line 783


Warning: fclose(): supplied argument is not a valid stream resource in /home/rkp91/public_html/main.php on line 784

... przez co nie moge nic na niej zrobić (jPortal), nie da sie dodać komentarza , napisać newsa itd. Linia 779:

$file=fopen($o."online_g/"."$REMOTE_ADDR", "w");

781:

flock($file, 2);

782:

fwrite($file, $date);

783:

flock($file, 3);

784:

fclose($file);

Pilnie potrzebuję rozwiązania tego problemu, co jest powodem tych errorów, nic nie zmieniałem w tym piku, pojawiło się to samo od siebie, proszę o pomoc


(system) #2

gutar , nic nie usuwałeś?

A przypadkiem nie przenosiłeś jPortala na nowy serwer? ;]


(Mcfly) #3

online_g masz taki folder ? a jak masz daj mu prawa 777 ;] i tyle powinno pomóc :stuck_out_tongue:


(Gutar) #4

Nie przenosiłem na inny server oraz napewno nic nie usuwałem,

Tak, mam ten folder i co dziwne ma on prawa 777 tak samo jak miał wczesniej. Jest pusty.


(system) #5

gutar , zobacz na forum http://www.zsyp.pl

Tam dość często omawiane są takie problemy...


(Mcfly) #6

chmm dziwne to widocznie coś w prockach grzebałeś ;]