Błąd po zainstalowaniu Service Pack 3


(Adi Cpj) #1

Witam!

Przeinstalowałem system i włączyłem aktualizacje automatyczne i WU(Windows Update) zobaczył i pobrał mi SP3 do Windowsa XP . Zainstalowałem SP3 i avast poprosił mnie o restart w trakcie instalacji SP3 kliknąłem TAK i komputer się zresetował . Myślałem że po ponownym uruchomieniu komputera będę mógł włączyć instalatora SP3 a tu ekran że ,,Niemożna uruchomić systemu Windows bo brak pliku explorer.exe . Otworzyłem konsolę odzyskiwania i wpisałem słowo chkdsk /f c i myślałem że po ponownym uruchomieniu komputera system Windows się uruchomi . Owszem wyskoczyło logo systemu Windows XP i czarny ekran 3sekundy później wyskoczył mi ekran ZAPRASZAMY i pulpit, ale pulpit wyskoczył mi chyba na 2 sekundy bo później Blue Screen i restart kompa i tak co chwilę z tym że już nie pisze ekran ZAPRASZAMY tylko odrazu po ładowaniu systemu Windows blue screen . Co mam robić??

Bardzo proszę o pomoc .

Pozdrawiam.

W dniu 09.07.2008 , o godzinie 8:51 został dopisany post przez adriano

dodam że nie mogę wejść w tryb awaryjny bo dzieję się to samo. :frowning: Co mam robić miałem tam bardzo ważne dane . Proszę o pomoc .


(Ktrojanek) #2

Witam,

instalacja SP3 do XP składa się z 3 etapów. Komputer się sam resetuje w trakcie instalacji, nie należy robić tego ręcznie (np. avast), ponieważ może to spowodować zaburzenie toku instalacji... Mogę Ci zaproponować, żebyś (jeśli masz nieprzydzieloną partycję) zainstalował na niej jakąś lekką wersję Linuxa, jeśli nie masz wolnej partycji, to może skorzystał z wersji desktop i odzyskał dane... a potem zrobił format XP jeszcze raz, zainstalował SP3 bez manualnego restartu... Ale poczekałbym jeszcze co inni użytkownicy napiszą :slight_smile:

W dniu 09.07.2008 , o godzinie 9:02 został dopisany post przez paxer

Możesz jeszcze skorzystać z płyty XP i skorzystać z opcji napraw (klawisz "R").


(Adi Cpj) #3

paxer pomożesz mi w tym temacie ?? viewtopic.php?f=22&t=255703 ?? Proszę was POMOCY ?? :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:


(Ktrojanek) #4

Masz gg albo skype? :slight_smile: będzie szybiej się komunikować :slight_smile:


(Adi Cpj) #5

mam 3 partycje . Na jednej XP na drugiej Vista Ultimate SP1 na trzeciej nic .


(Ktrojanek) #6

Musisz odzyskać któryś z systemów, żeby odzyskać dane. Dlatego proponuję skorzystać z opcji naprawiania systemu z płyty instalacyjnej XP (po załadowaniu sterowników i tego wszystkieg przez instalatora będziesz miał do wyboru opcje nowej instalacji systemu lub opcji naprawienia zainstalowanego - "R")

W dniu 09.07.2008 , o godzinie 9:12 został dopisany post przez paxer

w praktyce to będzie zainstalowanie, a raczej przeinstalowanie systemu bez utraty danych. Sam tak kiedyś musiałem zrobić i nic nie straciłem :slight_smile:

W dniu 09.07.2008 , o godzinie 9:21 został dopisany post przez paxer

http://support.microsoft.com/kb/315341/pl - metoda 2.


(Adi Cpj) #7

paxer mam gg


(Cosik Ktosik) #8

adriano , wejdź do konsoli odzyskiwania i wpisz:

MAP ARC

zapamiętaj pod którą literką jest napęd.

Następnie:

cd system32 (tutaj musisz znaleźć się w katalogu c:\windows\system32\ zakładam, że na C jest XP)

ren kernel32.dll kernel32.old

expand X:\i386\kernel32.dl_

x-to jest napęd

Wpisz: expand X:\i386\explorer.ex_ C:\Windows

c-dysk systemowy

Warto spróbować, chociaż siedzi tam SP3 i nie mam pewności, że to zadziała. Lepiej byłoby mieć płytkę XP ze zintegrowanym SP3, programem nLite.


(Ktrojanek) #9

Poza tymi rozwiązaniami (strona Pomocy Microsoftu), to nie mam pomysłu innego, musisz poczekać, co inni napiszą... :slight_smile:


(Adi Cpj) #10

podać ci moje gg??


(Cosik Ktosik) #11

adriano , tego zakazuje regulamin, problemy rozwiązujemy na forum, a ja nie chcę mieć ostrzeżeń;

A po drugie wchodziłeś już do konsoli odzyskiwania, więc wpisz te parę linijek co podałem, lub wykonaj radę paxera , która robiona jest przez proces instalacyjny automatycznie.

Wypatrujesz opcji Napraw (naciśnij R) na białym pasku podczas instalacji, pierwsze napraw to konsola odzyskiwania (robisz co ja napisałem) lub, gdy pojawi się ponownie, wtedy wybierasz i wszystko idzie z automatu, czyli opcja paxera.

Dodam,że rada paxera jest najłatwiejszą i najpewniejszą w tej chwili, ale może zostawić trochę śmieci na dysku i na efekt trzeba poczekać. Moja jest mniej pewna, gdyż nie używamy płyty instalacyjnej z SP3 i nie wiadomo czego jeszcze brakuje, ale za to szybsza.

Można także spróbować inaczej:

Po włączeniu komputera wciśnij klawisz F8, przed rozpoczęciem ładowania systemu. Następnie:

  • wybierz tryb awaryjny z wierszem polecenia.

  • wybierz system operacyjny, jeżeli Masz ich więcej.

  • Zaloguj się do systemu na konto z uprawnieniami administratora.

  • Wpisz c:\windows\system32\restore\rstrui.exe , gdzie na dysku C jest zainstalowany XP

Przywracasz system do czasów z przed awarii (będą śmieci na dysku i też nie musi zadziałać).


(Adi Cpj) #12

radę paxera robiłem nie zadziałało twoją robiłem działa . Dziękuję wszystkim teraz przekopiuję pliki na pendrive , przeinstaluje XP , zainstaluje stery , programy , avasta , włączę WU (Windows Update) , wyłącze avasta i zainstaluje SP3 a potem włączę avasta i zaktualizuję. Jeszcze raz wielkie dzięki. Jak coś będzie nie tak to napiszę . A jak radzicie zintegrować SP3 z instalką czy po zainstalowaniu zainstalować SP3??


(Cosik Ktosik) #13

Jeżeli Avast tak Tobie bruździ to sobie go odpuść i zainstaluj coś innego, np Avirę lub AVG.

Co do SP3, wybór należy do Ciebie. Ja wolę instalować SP3 później, gdyż czasami są z nim problemy, więc go wywalam lub nie instaluję. Zwłaszcza gdy wiem, że problemy zapewne pojawią się. Z drugiej strony taka płytka przyda się do napraw systemu. A z innej strony jest to trochę niezgodne z licencją, gdyż nie wolno ingerować w Windows.