Błąd podczas instalacji Office 2010 Error 2908


(mikber18) #1

Witajcie,

Mam problem z zainstalowaniem Office 2010 Professional. Podczas instalacji wyskakuje mi błąd 2908.

Przeczyściłem rejestr CCleaner ale problem nadal występuje.

office_error.jpg

Co muszę zrobić by wyeliminować ten problem?


(rgabrysiak) #2

Spróbuj:

http://answers.microsoft.com/en-us/offi ... af7061f50e


(mikber18) #3

Zrobiłem tak jak sugerowałeś. Problem niestety nadal występuje


(rgabrysiak) #4

Sprawdź:

http://computertipsplus.wordpress.com/2 ... rror-2908/


(mikber18) #5

Zrobiłem tak jak jest to opisane na tym blogu ale nic. Nadal występuje błąd przy instalacji?

Czy ktoś wie jak to naprawić? Problem jest o tyle dziwny że w przeszłości używając tego samego DVD nie maiłem żadnych problemów z instalacją :frowning:

niewiem co się stało....


(rgabrysiak) #6

Jeśli masz możliwość spróbuj zainstalować Office z innego nośnika.

Albo spróbuj utworzyć na chwilę nowe konto użytkownika z uprawnieniami administratora i z jego poziomu spróbować instalacji programu.

Więcej pomysłów na tę chwilę nie mam.


(mikber18) #7

Próbowałem już inne konto z uprawnieniami. Próbowałem Tryb Awaryjny. Ale dostępu to innego nośnika to raczej nie mam :(. Podobnie się dzieje gdy instaluje Office 2007. Tylko Office 2003 nie sprawia mi większych problemów :frowning:


(Bogdan_G) #8

Raczej nie można mieć dwóch office obok siebie. Stary jest skonfigurowany w systemie, co się pewnie zachowuje. Pozostaje aktualizacja Office 2007 do 2010...


(rgabrysiak) #9

Można, wystarczy drobny wpis w rejestrze i można jednocześnie korzystać np. z Worda w nowszej i starszej wersji.


(mikber18) #10

Mówiąc o office 2007 miałem na myśli fakt że podczas instalacji tej wersji, ten sam problem występuje.


(Bogdan_G) #11

Moim skromnym zdaniem, nawet jakieś błędy rejestru, o ile się w nim za dużo nie modyfikowało, skądś pochodzą. Office korzysta z bibliotek framework 2, Inne produkty Microsoftu też. Prawie rok temu dużo miałem błędów aktualizacji i korzystałem z jakiejś porady pousuwać frameworki i ponownie je zainstalować. Jest do tego programik. Od tamtej pory żadne instalowanie nie wywaliło błędu. Pozostawiłem framework 2 i 3.5 i jest OK.


(mikber18) #12

Ja zainstalowałem net frameworka 3.5 i tak zostanie. Aktualnie wszystko działa więc więcej mi do szczęscia nie jest potrzebne :slight_smile: