Błąd podczas instalowania sterowników


(Krystolinho95) #1

Tak jak w temacie... Jak zwykle instaluje sobie sterowniki ATI, a tu mi wyskakuje taki komunikat :

Ktoś wie czego jest to przyczyną ? Jeżeli tak, to proszę o pomoc.


(Gural7) #2

Nie może wykryć twojej karty,tak jakby wogle nie wykrywał że masz kartę ATi,jaką masz kartę?


(XMan) #3

Najpierw zainstaluj sterowniki do chipsetu swojej płyty głównej - Chipset

a następnie odpowiednie sterowniki do karty graficznej.


(Krystolinho95) #4

Mam (dość starą) karte graficzną Radeon 9200 series


(Gural7) #5

tu masz http://support.amd.com/us/gpudownload/P … 00-xp.aspx ,ostatnia wspierana wersja sterowników dla tej karty,więc instalacja czegoś powyżej 6.11 skończy się komunikatem jak u ciebie.


(Krystolinho95) #6

Ściągam… Zaraz napiszę czy działa.

Dodane 15.06.2010 (Wt) 12:58

Dzieje się to samo :frowning: Najprawdopodobniej to był ten sam sterownik, co na screenie.

@EDIT: Na starszych to samo się dzieje

Dodane 15.06.2010 (Wt) 13:04

Może to dość głupi pytanie, ale czy przywracanie systemu 2 dni przed pomoże mi wrócić do stanu poprzedniego ?


(XMan) #7

Miałem na tej samej karcie.

Tematy :

gra-nie-dziala-catalyst-t242894.html?hilit=ATI%20Radeon%209200%20SE

sterowniki-radeon-9600-pro-gigabyte-t381305.html?hilit=ATI%20Omega%20Drivers

Masz min. .NET Framework 2.0 :?:

  • powinno pomóc :wink:

(Krystolinho95) #8

A więc… Niby wszystko zainstalowało się, ale nadal np. w przeglądarce strony mi lecą klatkami - czy tak powinno być ?


(Gural7) #9

Nie ,a próbowałeś przywracać sterowniki wtedy w menadżer urządzeń ,wtedy powinno przywrócić wcześniejsze zainstalowane,czyli zapewne te które działały poprawnie.


(XMan) #10

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik…

/ masz płytkę ze sterownikami to wcześniej włóż ją do napędu CD, zminimalizuj /.

Uruchom ponownie komputer.

Zainstalowałeś DirectX :?:

Prawidłowa instalacja bibliotek DirectX.

Start -> Panel sterowania -> System -> Zaawansowane -> Wydajność -> Ustawienia -> Efekty wizualne - zaznacz tylko 6 pozycji - Zastosuj - OK.

kliknij aby powiększyć :

b6f4bd33aeb1d059m.jpg 86e86da81e7e892fm.jpg


(Krystolinho95) #11

Nad Radeon 9200 Series mam krzyżyk czerwony - żółtych wykrzykników nie mam :stuck_out_tongue:


(XMan) #12

No to :

Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń.

Sprawdź w Menedżerze urządzeń czy nie ma żółtych wykrzykników lub znaków zapytania, jeżeli są to w tym miejscu PPM / prawym przyciskiem myszki /- Aktualizuj sterownik…

/ masz płytkę ze sterownikami to wcześniej włóż ją do napędu CD, zminimalizuj /.

Uruchom ponownie komputer.

Edytowałem p/w post.

Odpowiednie sterowniki do chipsetu płyty głównej - Chipset zainstalowane :?:

DirectX zainstalowany :?:


(Krystolinho95) #13

Zrobiłem w ustawieniach wydajności to samo. Co to za efekt miało dać ?

Directx 9.0c jest zainstalowany

Co do chipsetu prosiłbym o pomoc w znalezieniu linku , ponieważ jestem w tym temacie zielony :slight_smile:

Płyta główna - Asrock P4i65G


(Gural7) #14

Niby miało mnie przycinać,ale to nie linux,żadnego to efektu nie zmieni,wejdź w menadżer urządzeń i zamiast kliknąć aktualizuj kliknij przywróć sterownik,powinna wyskoczyć poprzednia wersja sterownika przez ciebie używana i uruchom ponownie komputer.


(XMan) #15

.NET Framework jaki ?

Sprawdzałeś :

  • nic nie zauważyłeś :slight_smile:

Pobierz : http://downloadcenter.intel.com/confirm … =〈=eng

Wypakuj do nowego folderu i zainstaluj :

chipsets.th.jpg

Uruchom ponownie komputer.


(Krystolinho95) #16

Nie mam takiej opcji jak przywróc sterownik, ale przy krzyżykach włączyłem sterownik i jest teraz zółty wykrzyknik


(Gural7) #17

menadżer urządzeń- 9200 series czy tam family nie wiem jak to kiedyś pisało i klikasz prawym właściwości i kliknij przywróć sterownik,powinno trochę pomyśleć i powinien wyskoczyć komunikat “aby zastosować zmiany,czy chcesz uruchomić ponownie komputer” kliknij Tak.


(Krystolinho95) #18

Zrobiłem tak jak napisałeś gural777 i nie wyskoczył żaden komunikat, lecz coś tam myślało przez dwie sekundy :wink:

Dodane 15.06.2010 (Wt) 13:59

Teraz mam reset kompa dać

?


(XMan) #19

Edytowałem swój ostatni post odnośnie sterowników do chipsetu płyty głównej - sprawdź.

  • zawsze reset a tym bardziej jak pisze :wink:

(Krystolinho95) #20

Teraz mam ponownie zainstalować sterowniki ?