Błąd podczas tworzenia bootowalnego dysku


(Marunde) #1

W NERO 6.6 chce utworzyć bootowalne DVD. Podczas dodawania plików (z wirtualnego napędu) pojawia się komunikat:

1b86a1d689c5b9ef.jpg

Plik nie jest obrazem ISO. W rzeczywistości plik ma 3,2GB. Jak mogę stworzyć bootowalny dysk? Jakie jest rozwiązanie problemu?

Sprawdziłem na dwóch komputerach. Na każdym ten sam błąd.


(felixik) #2

Nagraj płyte jako DVD/UDF bootowalne.


(Marunde) #3

Możesz jaśniej? W NERO nie widzę takiej opcji.


(felixik) #4

Poszukaj w nero opcji z DVD/UDF (chyba jest). Jeśli nie ma skorzystaj, to możesz użyć darmowego Ahampoo burning studio 2010. Znajdziesz go na vortalu DP


(Marunde) #5

Ścieżkę do czego mam podać? :

c7890d428697d347med.jpg


(felixik) #6

Powiększ obrazek


(Marunde) #7

Kliknij, a zdjęcie otworzy się w pełnym rozmiarze:

e675886576aec5b4m.jpg

Byłem u kolegi i on ma NERO 10.6. Tam jest opcja nagrania w formacie DVD/UDF, ale nie widzę nigdzie opcji do zaznaczenia aby dysk był bootowalny. Jeśli nagram w tym formacie to on z "automatu" będzie bootowalny?


(Marunde) #8

Nie mogę nagrać nawet pliku *.iso, ponieważ dalej jest komunikat, że plik jest większy niż 2 GB.


(Marunde) #9

Próbowałem (screen jest wyżej -> ten z pytaniem o ścieżkę). Podałem ścieżkę do pliku: BOOT\BOOTFIX.BIN. Płytka wypaliła się bez przeszkód. Gdy próbuje z niej odpalić komp to pojawia się komunikat, aby wcisnąć klawisz wtedy wystartuje z płyty. Wciskam i komp się "wiesza". Na drugim komputerze podczas uruchamiania z płyty, "mieli" cały czas, ale nie ma nawet komunikatu.

Płytę wypaliłem przy najmniejszej prędkości: 4.0 X (5540 KB/s).


(Marunde) #10

Nagrywałem na dwóch nagrywarkach (LG oraz Samsung) na jednym kompie, ale to nie miało nic do rzeczy. Poradziłem sobie programem: UltraISO 9.3.6.2766. Wskazałem plik *.iso i bootowalna płytka została wypalona:)

Dzięki wszystkim za próby pomocy :slight_smile:


(reos) #11

Plik .iso , sam nie wystartuje.

Użyj program np. Unetbootin,


(Marunde) #12

Wiem, że nie wystartuje. Źle mnie zrozumiałeś. Ja wskazałem plik *.iso a program UltraISO 9.3.6.2766 "sam" zbootował płytkę rozpakowując iso i wypalając normalną płytkę.

Działa bo sprawdzałem.