Blad przy instalacji CerseClient i Ventrilo


(Forumkonto) #1

Siema all.

Tak jak w temacie nie moge zainstalowac tych dwoch programow.

Przy instalacji CurseClient pojawai sie taki blad

Przy instalacji Ventrilo

unbenanntcye.th.jpg

Uploaded with ImageShack.us

Wszystko by wskazywalo na brak uprawnien,ale jak bym nie probowal zainstalowac zawsze wszystko konczy sie tak samo.

Jak uruchomie instalacje jako administrator,tez nic nic nie daje.

W zasadach grupy nadalem sobie na stale prawa administratora i tez nic nie pomoglo.

Wylaczenie firewalla tez nic nie dalo.W kompatybilnosci np Vista SP2 tez nic nie dalo.

Wlaczylem konto administrator , zalogowalem sie na nie i na tym koncie moge normalnie zainstalowac a na swoimm nie.

Co robic , bo mi brakuje juz pomyslow.

Dodam ze jest to nowo zainstalowany system ze wszystkimi aktualizacjami.


(Veers) #2

Ad. Curse Client: http://clientsupport.curse.com/guide.aspx?id=30

Ad. Ventrilo http://hardforum.com/showthread.php?t=1386738 (choć z tego co zobaczyłem - problemów z tym ustrojstwem może być więcej ....)


(Forumkonto) #3

Niestety ale nic z tego co w opisach nie pomoglo.

Miedzy czasie doszedlem co jest powodem bledu przy instalacji i Ventrilo udalo mi sie oszukac,ale CurseClient jest zawziety.

Zawsze po instalacji Windowsa 7 przenosze foldery z AppData na inna partycje i jak do tej pory nie bylo problemoiw z instalowaniem jakichkolwiek aplikacji,zawsze wszystko instalowal sie bezproblemowo.

Niestety CurseClient nie chce sie zainstalowac jak zmienie lokalizacje folderu Local,jak folder znajduje sie w domyslnej lokalizacji to nie ma problemow,jak tylko ja zmienie wywala blad.

Jak poradzic sobie w tej sytuacji ?


(Veers) #4

Sprawdzić czy dobrze masz poustawiane zmienne systemowe ?


(Forumkonto) #5

O jakie zmienne systemowe chodzi o foldery TEMP,TMP itd ?

Jak zostawie folder C:\Users\TTB\AppData\Local w domyslnej lokalizacji to wszystko jest ok,ale jak zmienie to juz nie,tyle ze zawsze wszystko ustawialem tak samo i bylo dobrze i nagle nie jest.

ComSpec=C:\Windows\system32\cmd.exe

FP_NO_HOST_CHECK=NO

HOMEDRIVE=C:

HOMEPATH=\Users\TTB

LOCALAPPDATA=E:\TTB\AppData\Local

LOGONSERVER=\\TTB-PC

NUMBER_OF_PROCESSORS=2

OS=Windows_NT

Path=C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32

\WindowsPowerShell\v1.0\;C:\Program Files (x86)\ATI Technologies\ATI.ACE\Core-St

atic

PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC

PROCESSOR_ARCHITECTURE=AMD64

PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 23 Stepping 6, GenuineIntel

PROCESSOR_LEVEL=6

PROCESSOR_REVISION=1706

ProgramData=C:\ProgramData

ProgramFiles=D:\Program Files

ProgramFiles(x86)=D:\Program Files (x86)

ProgramW6432=D:\Program Files

PROMPT=$P$G

PSModulePath=C:\Windows\system32\WindowsPowerShell\v1.0\Modules\

PUBLIC=C:\Users\Public

SESSIONNAME=Console

SystemDrive=C:

SystemRoot=C:\Windows

TEMP=F:\TEMP\TEMP

TMP=F:\TEMP\TMP

USERDOMAIN=TTB-PC

USERNAME=TTB

USERPROFILE=C:\Users\TTB

windir=C:\Windows

windows_tracing_flags=3

windows_tracing_logfile=C:\BVTBin\Tests\installpackage\csilogfile.log


C:\Users\TTB>